The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello all,

I have an Elise 2006. It was recently towed after I made a poor parking decision.

When I arrived at the car the FOB would not work, I made sure the key was in the horizontal position, but it was still not work. I resynced the FOB twice but it still would not work.

I noticed that the alarm light was blinking and when I clicked the fob it would stop blinking for a second indicating that it was able to communicate. In addition, if I hit the button enough, the alarm would go off.

The only other thing I did was hold the fob buttons down when I was searching for the car before I realized it was towed. I was trying to set off the panic mode. Did this possibly do something to the FOB?

Are there any quick fixes? Did the towing cause the problem?
 

·
Premium Member
Joined
·
2,637 Posts
If they removed power (fuse or battery) power while the alarm was going off, you may need to go through the steps to "reprogram" your fobs, syncing alone may not fix the problem. Hope you know your 4 digit code, if not, a dealership should be able to get it for you.
 

·
Registered
Joined
·
1,286 Posts
Well if it was never a problem before the tow... Then that would be a big clue.

Was it the city that called in the tow truck?? I know that ones around where I live are not capable of towing the Elise without doing damage, and that $300 fine to get it back wont seem worth it compared to body damage.
 
1 - 5 of 5 Posts
Top