The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
worst day today i hate freakin lotus for putting the cobra alarm. i went to radio shack today because my alarm was not working. i needed a new battery so i changed it. when i went to the car, it would not open. then i press the fob and the alarm is going off. long story short i waited 2 hrs for the tow truck, had to pay 145 dollars for it. 45 dollars because he opened the car up and 100 for the tow. the alarm is going off now like crazy. anyone know how i can reprogram the fob. i put the eye in the ignition and all the lights come on like its ready to start but i cant get the stupid red blink off for the alarm. called hrm earlier but they said i had to get into the car. pls help
 

·
Registered
Joined
·
1,999 Posts
Matt, is the fob sync instruction available in the car manual? I would hate it if something like this happens, and you don't know how to fob sync.

Thanks.
 

·
Registered
Joined
·
433 Posts
cobra alarm problems

+1 for the above message. Also in the owners manual (2005) on page 35 there is an explanation of synchronizing fobs. Also a good idea to become familiar with how to bypass the alarm interlock using your vehicle PIN. See page 36. This allows you to operate your car under these circumstances and avoid towing it.

best of luck
Bob
 

·
Registered
Joined
·
1,964 Posts

·
Registered
Joined
·
1,339 Posts
I would say, before going thru the whole re-syncing method, try the simple re-sync first. Hold both small and large buttons for about 10 secs. Then the light on the fob should remain lit. Then hit the large button for a sec and let go. That should re-sync it if you're not re-teaching it along with new fobs. Do all of this with the car ignition off, but near the car of course.

If not, then you have to do the entire re-sync/teaching method in the manual.
 

·
Registered
Joined
·
301 Posts
Discussion Starter #9
thanks macdaddy it worked. i could have saved money and time if i knew to press both buttons etc etc
 

·
Registered
Joined
·
1,339 Posts
Cool it worked. Only reason I know is ice been trying to re sync a new fob with no success. Dealer said some times they need to hook up to a machine to get some to work so I guess ill have to try that.
 

·
Registered
Joined
·
2,998 Posts
Just a side note...

This is exactly why I love all the people on this forum!:bow: If you need a quick answer you usually get one!:clap:
 
1 - 11 of 11 Posts
Top