The Lotus Cars Community banner

1 - 20 of 38 Posts

·
Registered
Joined
·
1,504 Posts
Discussion Starter #1
i have a really hi pitched engine whine noise between 5000-5500 RPM, it sounds like a supercharger except i don't have one! Any idea what it can be?

Stereo & Lights off

Thanks
 

·
Registered
Joined
·
1,983 Posts
Cheese to go with the whine?

sorry, i sound too much like my kid. :rolleyes:

does it change with more or less throttle?
is it a gear whine...
is it the same in each gear at 5500?
A/C off?
 

·
Registered
Joined
·
263 Posts
I think I have the same thing. It's a pretty sound right?

Makes me sort of feel like I have a turbo...even though I don't. rotfl
 

·
Registered
Joined
·
39 Posts
I have noticed the same sound. It really does sound like a turbo whistle. It seems to be coming from the passenger side of the engine bay. I think it is present across the rpm range, but really becomes noticeable above 5K.
I suspect it is just some sort of gear noise, perhaps the camshaft?


Dean
 

·
Registered
Joined
·
9 Posts
I have the same sound. A high pitched whistle that starts around 5000 rpms and goes all the way up. It started with about 5000 miles on the car, my best guess was alternator bearing.
 

·
Registered
Joined
·
6,981 Posts
I can't wait for the day when I can post, "My car has this whining sound....!"

xtn
 

·
Registered
Joined
·
469 Posts
Mine might do this, but hard to tell with all the rattles.

Actually, when in alleys or revving in an underground parking lot, I sometimes hear a whining sound, rev dependent.

So many noises.

mg
 

·
Registered
Joined
·
3,684 Posts
other toyota engines have a belt tensioner whine that sounds somewhat like what you are describibg. i hear a similar sound in the elise and in the mr2. i don't know but it is a guess that it is s similar thing
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter #13
thanks for the link viper, it's funny because my car didn't make this noise till i got my car back from service and they had the car for 1.5 weeks. I got got a nasty scratch on my rear clam..... wonder if it is even worth the time to bitch them out....
 

·
Registered
Joined
·
546 Posts
30mpg said:
I think I have the same thing. It's a pretty sound right?

Makes me sort of feel like I have a turbo...even though I don't. rotfl

Yes I hear this too, and I'm not the only one. I had a Z pull up next to me at a stop light and the two guys in it asked if I had a small turbo or supercharger on my Elise. I said No. He was like "Are you sure? We swear we heard one."
 

·
Registered
Joined
·
1,494 Posts
I just noticed it too. Mine's 2 years old next month. I just swapped exhaust, filter, and lost the snorkel. Maybe I couldn't heat it before with the pos OE exhaust boom?

I also checked for loose trim. Nothing.
 
1 - 20 of 38 Posts
Top