The Lotus Cars Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #1 ·
Seeking help from experts or those experienced in the lighting on the Evora. While driving today, I noticed that I had my driver side tail light was out and my AC illumination was not working. I've searched various posts only to find topics related to other models and the issues don't appear to be the same to me.

The turns signals and brake lights both work. On the center console, even the RECIRC light works, but the AC, DEFROST and REAR DEFROST do not. I also noticed that the park lights (I believe this is proper term) only works on the (R) side as well.

I've searched for fuses related to this, but I can't seem to find one. I'm hoping there is a simple fix such as a fuse.

Any ideas? :wallbang:
 

·
Registered
Joined
·
5,709 Posts
It's a Lotus. These cars have minds of their own rotfl

regarding the rear lights, check the fuses.

regarding the console lights, they're on but you can't see them.. tadts.
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #3 ·
Well, after downloading every document from the Lotus file server, I still can't find a fuse related to the rear lights. Still waiting on my selling dealer to send me an owners manual (gave me an Elise/Exige manual in error)....so I am not sure if the data matches with my car.

I'll keep looking. I'm just really confused to why it's only on one side and why they're related to the center console illumination.
 

·
Registered
Joined
·
597 Posts
Well, after downloading every document from the Lotus file server, I still can't find a fuse related to the rear lights. Still waiting on my selling dealer to send me an owners manual (gave me an Elise/Exige manual in error)....so I am not sure if the data matches with my car.

I'll keep looking. I'm just really confused to why it's only on one side and why they're related to the center console illumination.
Calm down. Take a breath. Clear your mind. Better? Ok.

The fuse for the exterior lights is listed in the fuse diagram on page 22 of Section MR: the sidelamps are C15 and C16.

I'm willing to bet the solution for the button lights problem is there too, or if not, you can trace it through the wiring diagram that you also downloaded.

But I can tell you that you are going into it with the wrong emotional setup. If you missed that fuse in the chart, you are not in the right frame of mind to be out messing with your car!

So relax... have a beer... sit at a cafe for a while and watch the pretty girls go by... then come back to your Lotus, which after all does not have such a big problem really.

aitch-tee-aitch
 

·
Registered
Joined
·
9 Posts
Lotus file server

Greetings. Where does one find the "Lotus file server"? I am looking for the wiring diagram for the Evora tail lights.

Regards,

David
 

·
Premium Member
Joined
·
7,175 Posts
Just think , if you had a VW/Audi it would look normal now.

BTW, this sounds like a harness plug to me!
 

·
Premium Member
Joined
·
2,177 Posts
I have three of my LEDs go out on one of my tail lights. Has anyone had this happen?
I have an LED out now. Waiting for the dealer to get a replacement.
 
1 - 10 of 10 Posts
Top