The Lotus Cars Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Seeing if anyone has had an issue or trouble shot a side marker turn signal not working? I have a 2013, the passenger side works fine but the driver's side doesn't. Not sure how it comes apart or where to start. Appreciate any help... Thanks
 

·
Premium Member
Joined
·
1,506 Posts
Are you talking about the one inside the headlight fixture, or the one above the A-panel? The external ones on the sides of the car are just adhered to the panel via foam tape. They're LED-based, but do have a finite lifespan, so if/when they do fail, you're expected to just replace the entire thing. Driver's side should be C132M4015F

The same can be said for the ones inside the headlight assemblies too. But those fail more often than not due to vibrations and bad solder joints, which could be repaired, but requires you to separate the lens from the housing.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Are you talking about the one inside the headlight fixture, or the one above the A-panel? The external ones on the sides of the car are just adhered to the panel via foam tape. They're LED-based, but do have a finite lifespan, so if/when they do fail, you're expected to just replace the entire thing. Driver's side should be C132M4015F

The same can be said for the ones inside the headlight assemblies too. But those fail more often than not due to vibrations and bad solder joints, which could be repaired, but requires you to separate the lens from the housing.
Thanks... It is the one on the side of the car, above the A panel. Much appreciated ?
 
1 - 3 of 3 Posts
Top