The Lotus Cars Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
859 Posts
Discussion Starter #1
1993.5 Esprit and the flash to pass feature doesn't work. If I pull the left stalk back (towards me), nothing happens.

Anyone have any clue what it might be? The headlamp motors work just fine when I turn on the headlights,, but flash to pass won't work either with the headlamps down or up?

I'm think there might be a relay for this.....

thanks for any help.
 

·
Registered
Joined
·
1,292 Posts
Do the lights come on inside the bucket when you pull the stalk?

If so, it's probably the headlamp pod delay module which is what tells the pod to go up and down when you "flash to pass". It's located along with the other front relays on the bracket next to the clutch master cylinder.

If the lights aren't coming on at all when you pull the stalk, then it's probably in the stalk itself.

Hope that helps,
Jim


LOL, Travis beat me to it. Although in my 93 onwards manual it's labeled "C" in the diagram.


If you want to PM me with an email, I can email the page.
 

·
Registered
Joined
·
859 Posts
Discussion Starter #4
pulling back on the stalk doesn't do anything....lights on or off, up or down.

I'm sure I have a loose ground somewhere too..... the digital clock fades in and out too......and my horn buttons don't work, either.
 

·
Registered
Joined
·
859 Posts
Discussion Starter #6
David,

Yes it did.

I think it is fuse #14 (5amps). That circuit is for the Headlight flasher (flash-to-pass), the horn buttons, interior dome light and the red lights at the back of the doors.
 
1 - 6 of 6 Posts
Top