The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
whats goin on fellow owners... hahaha feels good to be able to say that now!

alrite well i finally passed 600 miles yesterday on the new S i got a few days ago. I finally let the car loose in "short bursts" but didnt expect the rpm's to to reach its maximum as fast as it did. Im pretty sure i hit somehwere around 8200 to 8400 rpm.

I did it only twice and havent pushed it since. Im paranoid i may have given lotus a reason to void my warranty at the 1k service... do i got ne thing to worry about?

btw i didnt get the tool kit the dealer said would be in the car. I looked around didnt find ne thing. is it located in a tricky place?
is there anything of importance i cant do without?
 

·
Registered
Joined
·
4,117 Posts
Definitely talk to the dealer about the tool kit. It includes 2 long allen wrenches that are useful, but most importantly it has the wheel bolt tool and the tow hook. The kit should be velcoed in the trunk right before the engine. I just ordered a new wheel bolt adapter (part # A117G0036F) from BMCD in San Francisco for $31.50, so either make sure the dealer ponies up the one that belongs in the car, or make sure you order one asap.
 

·
Registered
Joined
·
506 Posts
My tool kit was stored in a little pocket on the rear of the plastic box that covers the battery on the driver's side of the trunk....
 

·
shay2nak
Joined
·
24,999 Posts
RE: RPMs
you should be fine. says to vary RPM especially now that you're over 600, you're OK. You can rev it up more in fact, just don't get carried away. :)
 
1 - 8 of 8 Posts
Top