The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
This rub spot is located behind the driver head. Is it normal? I can only imagine that it's a sign of a twisted chassis.
 

Attachments

·
Registered
Joined
·
1,062 Posts
I doubt this is a twisted chassis. The roll bar cover, the part you are showing, is only mounted by 4 bolts and kind of floats on top of the clam. is there a wear point on the roof too, in the same place? I looked at my roll bar cover, currently not installed because I replaced it with carbon fiber, and it has wear on both sides in the location you indicate. Not totally through the paint but I can see it. Pictures don't show it like the eye can see it though. I think it is normal.
 

Attachments

·
Registered
Joined
·
98 Posts
Discussion Starter #3
First I must ask... Inferno? As in the Tacoma color? Secondly, do you mind if I ask how many miles your car has? The one I photographed had 32k or so.
 

·
Registered
Joined
·
1,062 Posts
LOL, nothing to do with Tacoma... And I don't remember the mileage when the Chrome Orange top came off but way less than 32k. My point is that the tolerances in these bodies is not as close as many cars due to the fabrication process. It looks like my roof was rubbing in the same places on both sides. It also might have something to do with how tight you install the roof. Maybe it was really cranked down!
 

·
Registered
Joined
·
98 Posts
Discussion Starter #5
Gotcha. I'm still shopping so I have no idea how the top functions; I only know that I haven't seen any other Elise showing this sign of wear.
 
1 - 5 of 5 Posts
Top