The Lotus Cars Community banner

1 - 17 of 17 Posts

·
Registered
Joined
·
780 Posts
Discussion Starter #1
I removed my top and found hairline cracks on the visible portion of the inside. I did a search and found only one person that had the same problem. Only it was due to an accident. Mine Is supposedly accident free.

I did a search btw.(Ace)

Check your tops and see if you have the same thing.


Heres a pic of the one I found here.... http://www.lotustalk.com/forums/showthread.php?t=43542&highlight=hardtop+cracked

I have the same situation

Thanks In advance

TADTS ????/
 

·
Registered
Joined
·
1,273 Posts
No accidents or drops and stored upside down on carpet, wrapped with thick blanket and under a bed during the summer. I know it had small seams but never saw cracks. Maybe I just never noticed it...
 

·
Registered
Joined
·
780 Posts
Discussion Starter #3
Kyle,

Hope you didn't take offense to my post. I know you took great care of the car. I just have the top inside and was checking it out. I think this might be a common problem.

So... hope you are staying in ...roads are horrible. When the weather breaks I would like to see your 240!!
 

·
Registered
Joined
·
263 Posts
sounds as if you overtightened the bolts when you put the top on (just the only educated guess that comes to mind)
 

·
Registered
Joined
·
1,273 Posts
No offense taken at all. This is a great resource with many helpful people and experience. Usually, you find someone else with a similar experience. I was actually a little surprise by the find as I try to take great care of things and think Im fairly observant or as my wife says with the lotus, anal :)

I hear ya with the weather... I just want to get this thing through the break in period and enjoy it. I only have about 400 miles on it and that's only when it's nice / safe to drive it. But definitely we need to go for a drive or something.
 

·
Registered
Joined
·
1,273 Posts
I would think this is probably the first time he took it off but when I owned it, I took it in several times to the dealer for adjustment as it seem to have a lot of play / rattled. I think they added rubber and foam to the hooks in the rear to remove play. Even with that small tweak it seem to have play but not rattle.
 

·
Registered
Joined
·
780 Posts
Discussion Starter #7
Exactly , Overtightening would not cause this. Looks more like stress fractures. heres a pic
 

Attachments

·
Registered
Joined
·
331 Posts
Beats me. If your car is still under warranty, try to get Lotus to give you a new hardtop. Assuming they do, no telling how long it will take to get one given their "delivery" time.
 

·
Registered
Joined
·
682 Posts
Due to the looseness of the top described by the original owner and the nature of the cracks (as I'm seeing them), it would almost seem like the top is more bowed than it should be, so putting it on the car and tightening it down even "normally" might cause the damage.

Just a thought - and pure speculation.
 

·
Registered
Joined
·
780 Posts
Discussion Starter #15
I haven't pursued this problem yet. Is yours in the same areas?
 
1 - 17 of 17 Posts
Top