The Lotus Cars Community banner

1 - 3 of 3 Posts

·
Lotus Rookie
Joined
·
28 Posts
Discussion Starter #1
I've had a 2011 Evora S for about a year. Today I noticed three electrical connectors below the driver seat were unplugged. So, wanting things to be as lotus intended, I unbolted the seat to plug them in. One is clearly for the seat belt sensor; the other two seem to be for the heated seat. The catch is that the two heated seat connectors are identical and I am hesitant to connect them, knowing that they could be mixed up. I suspect each plug energizes a different heating element in the seat, but I am not sure... So, in short, does it matter if these connectors get mixed up? I suspect it doesn't matter, but I suppose there is no such thing as a stupid question....
 

·
Premium Member
Joined
·
1,442 Posts
You are correct in that the 2 connectors go to 2 separate heating elements in each seat. If you can't infer from the connector shapes themselves, try and match up the wiring colors based on the diagram:
 

Attachments

·
Premium Member
Joined
·
2,647 Posts
It looks like, from the diagram, that the RH seat has an Orange/White wire and the Left hand Orange/Red, and both will have a ground. Then there must be an orange wire on each seat that goes from base to back. It 'appears' the only danger of switching them would be the wrong button working the wrong seat.

This is assuming you are seeing O/R or O/W and black on the connectors. If they have a plain orange wire then I don't know.....
 
1 - 3 of 3 Posts
Top