The Lotus Cars Community banner

1 - 2 of 2 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Some background
  • 2012 Evora NA IPS (updated wiring harness) 46k miles just bought in Feb of this year
  • The car drove flawlessly until about May- Driving on the highway it kicked me out of sport mode, CEL "!"IPS light, and Traction Control light all came on. It forced me into 5th gear and wouldn't let me use paddle shifters, and wouldn't shift on its own out of 5th gear.
    • Prior to this drive I had gotten stuck in a storm on my way home.
  • I did some research and found some people had issues with the Throttle Body Connector so I disconnected, inspected for corrosion/broken pins and reconnected.
  • At that point the CEL Light and IPS warning light went away, and the car seemed to drive fine, however I still wanted to get it checked out at the dealer
  • The dealer had the car for a week and worked with Lotus USA to get more information. The codes they pulled were for the Transmission Connector, MAF Harness, and Brake Light Sensor. They asked if it was raining when the issue occured, it had not, but as stated I was stuck in the rain on the drive immediately prior to the trip when I had issues.
  • I had them replace the MAF Harness and am getting a new brake light sensor on my own. The Transmission connector was just going to be visual inspection and possibly swapping it out, but it was over $1k so I thought I would start with the simple stuff to see if that did the trick first.
  • They cleared the codes and repaired the MAF harness.
All was well until last week when I got stuck in the rain again.
  • I made it home fine, but the next time I went out to start the car the CEL and "!" IPS light were on.
  • I pulled the codes and got the following:
    • U0401 Invalid Data Received from ECM/PCM "A"
    • P1613 Check Report for Description
    • P0700 Transmission Control System (MIL Request)
    • P2135 Throttle/Pedal Position Sensor/ Switch "A"/"B" Voltage Correlation
    • P2106 Throttle Actuator Control System- Forced Limited Power
I tried clearing the codes which worked, but then when I put the car in reverse to back out nothing happened. It seemed like other than the head unit showing the rear camera, the car didn't even recognize that it was in reverse. Gave it a little gas and still nothing. I shifted into drive, heard a big clunk and still nothing happened. Then I put it back into park and turned it off as I didn't want to mess anything up.

Sorry for the novel, but I wanted to provide as much detail as I could.

At this point the only thing I can think of is to get it towed to the local dealer. Any other thoughts or troubleshooting I can try?
 

·
Administrator
Joined
·
1,539 Posts
Sounds like wiring harness issues especially since it's after rain your issues arose. Is it same dealer who did the first wiring harness that it's going back to?
 
1 - 2 of 2 Posts
Top