The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter #1 (Edited)
As the title states... I bought a car that has some electrical grimlins to say the least. I am trying to sort them out one by one.
2007 Lotus Exige-S
First thing I noticed when I bought the car that anytime the car is running the headlights low beams and the smaller driving lights stay on constantly with the car running.... The little orange lights near the buttons stay lit also no matter what buttons you push.... One thing to note related to this issue is that when I press the headlight button, even though it has no effect on the headlights, it does turn on and off the tail lamps as if it were switching on the headlights.....
the first attempt I had in fixing was I just installed a brand new Switchpack bought from the Lotus dealership. This had to effect

Could anyone help point me in the road in need to take to remedy this?...
 

·
Registered
Joined
·
824 Posts
Give the specifics of your car - for instance on the S1 Evora this is normal behavior, the DRLs and headlights are the same lights. The master lighting button turns out the side markers, tail lights, etc.
 

·
Registered
Joined
·
289 Posts
Discussion Starter #3
sorry, I should have included this. It is a 2007 Exige-S.
I am reading that some of the newer Lotus cars came out of the factory with some form of a Green wire mod that makes the headlights turn on at all times?
The only part that confuses me is that I previously owned another my07 Exige and this was not the case with that car....
 

·
Premium Member
2006 Exige
Joined
·
58 Posts
Unplug the green bullet connector and your
Headlights will go off.I was able to get at
Mine through the access panel
left of steering wheel.The connector is on top of steering wheel.
 

·
Registered
Joined
·
337 Posts
DRL is normal, but the "little orange lights" and "smaller driving lights" isn't. They should only come on with a button push, not all the time.

Cheers.
 

·
Registered
Joined
·
736 Posts
Oh, it's so much more complicated than that.

I have a 2007 Elise, and when I originally bought it, it behaved as follows:
  • Low beams always on, tail lights off.
  • Headlight buttons are off.
  • Turning on "low beam" via headlight buttons illuminates the button and turns on parking lights and tail lights
My front left headlight went out - bad switchpack, so I bought a new switchpack, and at some point, Lotus changed the behavior:
  • Low beams always on, tail lights on, parking lights always on.
  • Headlight button always illuminated
  • Low beam being toggled on/off is pointless, as it's always on.
I contacted Lotus about whether this is normal behavior, and they basically said "I don't know", but there are multiple versions of that switch pack.

I disconnected the green bullet connector, and now I simply have no daytime running lights and everything works as expected.

The lotus part number for both versions of the switch pack is exactly the same!
 
1 - 7 of 7 Posts
Top