The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I just replaced my fob battery at work. When I went to unlock the car it just sets off the alarm.

Is there a reprogramming sequence that I need to follow?

Wifey isn't going to be too happy if she has to drive out with the other fob.

Help!

btw, I tried searching for past threads. I think I've seen them on this topic, but it takes me 10 tries to get the search code right each time. It will take me forever to find an old thread at this rate
 

·
Registered
Joined
·
539 Posts
i think you might just need to resync the fob.

the process is quite simple.. stand next to the car and hold down both button on your fob until the LED on the fob goes off. (aprox 10 seconds) - the info is on page 35 of the owners manual.

if that doesn't do it.. once you get the car open you'll have to follow steps 1-6 of page 36. to get both fob's properly synced. (but, that can only be done from inside the car, and you'll need your pin code) its a huge pain.

hopefully the first step solves your problem.

-lc
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
I tried resyncing the fob. After the flashing stops, the LED glows red until I push the big button. The LED goes out, but the doors don't open.

Is there any reason to think that the other fob might not work?
 

·
Super Moderator
Joined
·
2,844 Posts
I tried resyncing the fob. After the flashing stops, the LED glows red until I push the big button. The LED goes out, but the doors don't open.

Is there any reason to think that the other fob might not work?
It sounds like you need to go through the complete programming process. Follow the instructions here http://www.lotustalk.com/forums/276453-post1.html and do both fobs.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
I got it to work.

I just had to hold the big button in longer after the initial two button hold.

Thanks for all the help!
 
1 - 5 of 5 Posts
Top