The Lotus Cars Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hi,

I finally received my replacement panel (the one the Start Engine button is placed in). I've removed the old panel and was able to get the Start Engine button/light out but for the life of me I can't get either of the headlight buttons disconnected.

They are secured via a green male/female connector and no matter what I do I can't get them apart (I'm pressing down on the thing I *think* is the lock).

Is there a trick here?

I guess I could cut and splice the wires... but I'd prefer not to.

Thank you in advance for any advice!!
-Reed
 

·
Registered
Joined
·
33 Posts
Discussion Starter #2
Ok, I finally disconnected them. I just wasn't pressing hard enough on the wire locks.
 

·
Administrator
2010 Exige S260
Joined
·
2,081 Posts
I usually use the edge of a razor blade to carefully separate the connector, it does the trick!
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Thanks for the suggestion - I'll definitely do that in the future. I'm just glad that panel isn't hanging out of the dash any longer. :)
 

·
Premium Member
Joined
·
2,637 Posts
A shame car thieves are viewed as an "minor problem" by police. Some times cars are stolen for joy rides; other times they are stolen to perform drive-by's and other more serious crimes. Too bad they do not use the same penalty as horse theives from the old west. Too often hundreds or thousands of dollars worth of damage are done so the theif can have a few minutes of fun at the owners great expense. And yes, I have had a car stolen before. It resulted in about 800 dollars worth of replacement parts to repair. Fortunately the car stolen was not the Lotus.
 
1 - 6 of 6 Posts
Top