The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1
Hi,

My right side HID bulb ignites intermittently meaning sometimes it works and sometimes it doesn't. Does anyone know what I should be looking for to fix this?

V.
 

·
Registered
Joined
·
6,932 Posts
Hi,

My right side HID bulb ignites intermittently meaning sometimes it works and sometimes it doesn't. Does anyone know what I should be looking for to fix this?

V.
Could be either a defective bulb, ballast or wiring. Check the wiring and bulb connections and if all appears to be OK, try individually, switching the bulb and ballast from the other side to determine which it is.
Michael
 

·
Registered
Joined
·
1,980 Posts
This is a common problem with aftermarket HIDs. I've usually found it to be a problem with the ballast (I've had this problem myself on multiple occasions.) The ballast will be located by followign the wire from the headlamp back to a small, flatish box about 3 to 4 inches on a side and usually less than an inch in depth. It may be located in the inboard wheel well (behind the wheel well liners) or in the area under the vent panels just inboard of the wheel well (it depends on where the installer decided to put it).
 

·
Registered
Joined
·
1,980 Posts
DDM Tuning sells pairs of them for $50. Given the observed reliability of the units, having a spare lying around is not a bad plan. Spending more money on them doesn't seem to increase their reliability, it's really hit or miss. You might get one that lasts a year, you might get one that lasts forever. But $50 is pretty small change for a mod as good as HIDs. I keep a spare around as well.
 

·
Registered
Joined
·
1 Posts
I have the same problem and got it fixed by installing a relay harness wiring kit. I bought at ebay for $10.00.
 
1 - 7 of 7 Posts
Top