The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2003 Lotus Elise S
Stock Normally Aspirated K series 120 Bhp

I have had it 4 weeks. When driving, I can hear a distinct hissing sound when I take my foot off the throttle completely. If I just touch the throttle a little it goes away. On tick over I cannot hear it.

I have been checking the coolant level and usual HGF tell tail signs but everything seems ok. Power ok and economy ok.

I think it might be a vacuum leak but I do not now where the vacuum pipes run and how to check? The wierd thing is it seems to be coming from the passanger side foot well. This could be my dodgy hearing though!

Its been wet here so I didn't notice it until the weather dried up because it sounds exactly like driving through a puddle!

Anybody got any ideas. :shrug:

Justin
 

·
www.theapexinn.com
Joined
·
11,685 Posts
.
 

Attachments

·
Registered
Joined
·
1,505 Posts
Sounds like a vacuum hose behind the dash has become disconnected. Try working the climate control and see what doesn't work, that's where your problem lies.

Sorry I cannot give you a 'quick fix' my ride is a vintage Esprit. If you live in snake country there could be a pissed off snake under your dash not enjoying the ride. :panic:
 

·
Registered
Joined
·
9,786 Posts
On US LHD cars, the vacuum line to the brake booster (and to other vacuum devices, I'd guess) runs along the left side of the car... I'm not sure if it's the same on RHD cars, but if it was, it would run along your passenger side frame rail.
 

·
Premium Member
Joined
·
2,637 Posts
His car is tired of the K-series rover engine, and wants to be upgraded to a hennessy venom.
 
1 - 5 of 5 Posts
Top