The Lotus Cars Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
The car started making 1 second long beep every 30 seconds today.

The alarm was not on.

I tried turning on and then off the alarm. The beep occurred with the alarm on.

I started the car no problem and the beep occured with the car running.

I disconnected the battery. The beep still occurred with the battery disconnected. I reconnected the battery and still the beep.

I took off the front access panel below the radiator. I put my hand on the siren module. I could not feel the beep in casing. The noise souned like it was near the footbox wall.

I tried to locate the noise. Inside vehicle it sounds like it is coming from the front. Outside the vehicle it sounds like the noise is coming from the other side of the vehicle (no matter where I stand).
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #2 ·
Not the car.

The garage door opener above the car has a battery backup. It was making the beeping noise.

It is centered above the windshield, so no matter wear I stand the noise was from across the vehicle.

I am :wallbang: among other things.
 

·
Premium Member
Joined
·
12,091 Posts
The garage door opener above the car has a battery backup. It was making the beeping noise.

It is centered above the windshield, so no matter wear I stand the noise was from across the vehicle.

I am :wallbang: among other things.
I'd bet many of us did similar.

I once confused cell phone beep w/smoke detector beep.

AND, smoke detector beep (which was coming from a detector I didn't even know the house had). Alas, a fireman was here to see that bit of stupidity.

So nicely tried to make me feel better, by telling me a story about himself I knew he'd made up.
 
1 - 4 of 4 Posts
Top