The Lotus Cars Community banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2,296 Posts
Discussion Starter #1
Starting ~2 days ago it seems like I was IP banned across all autoguide forums. I say this because my account still works, and I can access it from my desktop and laptop when I am tethered to my phone, but when I am on my home internet I cannot access the site.

Did I really get IP banned because I said I would bid on a car someone else posted?
 

·
Premium Member
Joined
·
2,301 Posts
Sometimes IP black lists get messed up

home internet usually has floating IP, try resetting your modem to see if your ISP gives you a new IP and the problem goes away

don't think I have heard of this in a really long time tho
 

·
Registered
Joined
·
2,296 Posts
Discussion Starter #4
Sometimes IP black lists get messed up

home internet usually has floating IP, try resetting your modem to see if your ISP gives you a new IP and the problem goes away

don't think I have heard of this in a really long time tho
I can't reset my IP , I have a type of shared internet for the whole neighborhood since I live in the sticks.
 

·
Premium Member
Joined
·
2,301 Posts
well, tell your neighbors to stop sending pron spam or hacking the pentagon or whatever they are up to.........
 

·
Nein Kinder
Joined
·
1,568 Posts
@kfennell - Try accessing LotusTalk through a VPN. Here is a list of a bunch of providers with notes about their characteristics:

https://thatoneprivacysite.net/simple-vpn-comparison-chart/

The VPN will replace your current (apparently static) IP with theirs and should give you an idea if your IP address is a problem. A very few sites would reject known, free VPN providers.

Glen
 

·
Acme Super Moderator ** The Enforcer **
Joined
·
7,369 Posts
Nothing in the moderator's forum to suggest you were banned in any way (the administrators give us a heads up on user issues). It was smart to "shout" @Administrator.
 

·
Registered
Joined
·
2,296 Posts
Discussion Starter #8
@kfennell - Try accessing LotusTalk through a VPN. Here is a list of a bunch of providers with notes about their characteristics:

https://thatoneprivacysite.net/simple-vpn-comparison-chart/

The VPN will replace your current (apparently static) IP with theirs and should give you an idea if your IP address is a problem. A very few sites would reject known, free VPN providers.

Glen
I already know it is this internet connection specific as I can tether my phone and it works.
 

·
Nein Kinder
Joined
·
1,568 Posts
I already know it is this internet connection specific as I can tether my phone and it works.
Then based on what oldmansan said, it is likely to be a problem in your neighborhood system. I can set up my router to kill addresses or users that exceed certain parameters. Maybe your neighborhood system did something similar.

Glen
 

·
Registered
Joined
·
437 Posts
I had exactly the same problem for the last 3 days ... just came good today.
Able to access on my phone over 4G network .

Another issue I have is when I access LT on my ipad after about 30 seconds viewing a pop up window opens offering me a chance to Beta Test an iphone 8 .Unable to remove and by clicking "x" it takes me to there website on the same page so I can no longer view LT . Unable to go back to the LT page and when I restart LT the same thing happens.
Only happens on ipad ... No other problems with the device.

If anyone has any ideas ?
 

·
Administrator
Joined
·
1,423 Posts
All site IP blocks are independent of each other, so there would not be a network wide blockage.

What error messages did you get when this happened? Did it specifically say anything about an IP ban or anything else?

It could have been that an IP in your area which you ended up using was banned. If this does seem to be an IP ban, can you go to whatismyip.com and PM the IP address to us when you regain access?

You can also use the Contact Us to get a hold of us and provide the IP so we can look into it.

What Internet provider do you use?

- JB
 

·
Registered
Joined
·
437 Posts
Seems to be up and working correctly now but if I have further issues will let you know .
Note that I am NZ and funny thing happens this close to the South Pole .

Anyone have the same problem as I am experiencing with the ipad ? See Post 10
 
1 - 14 of 14 Posts
Top