The Lotus Cars Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
finally, i got the damn program to work....Larry was nice enough to burn me a disc, but each time it got to a certain point it would lock up my drive and make this horrendus violent shaking/grinding noise...then when i downloaded from Chris the first time is was WAAAAAAAAAAY slow so i think there may have been some file contamination, cause when i tried again last night it was MUCH faster and it worked. I still had to find the correct application links, as some would open the program but immediately close it...rather frustrating.

Anyway i'm just so excited i had to tell somebody :D

Jay....no need for the low tech version for me anymore :):):)
 

·
Member # 16
Joined
·
180 Posts
Just don't install the service packs.... We have tried to add the service packs on a few machines here at the office with various doubious results. On two computers, they were no longer bootable after SP1a. On 3 machines after loading SP1a, or SP2 we couldn't load up any office programs (well we could load them, but after clicking around the screen a few times it would close itself).

So we have given up on trying to add updates... freaking M$. Just keep that in mind if you want to add any updates. Oh and the same thing happened to me at home on Win XP (all our office machines are 2000).
 

·
Registered
Joined
·
132 Posts
Discussion Starter #3
i also use win2k, but i just wanted it to open the scnax files, i have no need to upgrade it.

but thanks for the heads up.
 
1 - 3 of 3 Posts
Top