The Lotus Cars Community banner
1 - 4 of 4 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
Okay, well maybe just the tail lights. Recently I noticed I had two LEDs out in the inner passenger side tail light. When I went to work the other morning, I turned on the lights to check them and it looked like they were all lit. That evening on the way home, the same two LEDs were out. I just turned on my lights again to check and they are all lit.

Anyone have any ideas as to why this would be? Or, should I try calling an exorcist? It seems to me that either the LEDs would be functioning or burnt out, but wouldn't go back and forth.
 

·
Registered
Joined
·
144 Posts
Okay, well maybe just the tail lights. Recently I noticed I had two LEDs out in the inner passenger side tail light. When I went to work the other morning, I turned on the lights to check them and it looked like they were all lit. That evening on the way home, the same two LEDs were out. I just turned on my lights again to check and they are all lit.

Anyone have any ideas as to why this would be? Or, should I try calling an exorcist? It seems to me that either the LEDs would be functioning or burnt out, but wouldn't go back and forth.
Hahahahaha my outer left taillight has two on the top left that do that. Every once in a while they decide to work
 

·
Gamera The Atomic Turtle
Joined
·
3,349 Posts
intermittent electrical connection withinn the board they are soldered to? I'm assuming they are surface mounted diodes?
 
1 - 4 of 4 Posts
Top