The Lotus Cars Community banner
1 - 18 of 18 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
any one have the step by step images and directions of jumping out the immobilizer and/or the alarm. I saw it on here once but i cant seem to find it now.

I cant start the car till i jump the damn thing.
Thanks
Andrew
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
Forgive my ignorance, but where is that harness located, i didnt see anything that resembled that pic. you told me once the alarm is located on passenger dash access panel, but i dont readily see that either.
Thanks for your patience
 

·
Registered
Joined
·
6,960 Posts
It is common to refer to the "Immobilizer" as the "Alarm", but they are two different components with different functions. We are not referring to the "Alarm module", but rather the "Immobilizer" which is located behind the rear plastic bulkhead panel behind the seats. Remove that panel and the immobilizer is behind the drivers seat. If as you stated in another thread the doors would not unlock then the origin of the problem is elseware. Other causes...dead remote battery....dead car battery.......Resync Remotes
Michael
Forgive my ignorance, but where is that harness located, i didnt see anything that resembled that pic. you told me once the alarm is located on passenger dash access panel, but i dont readily see that either.
Thanks for your patience
 

Attachments

·
Registered
Joined
·
475 Posts
I got a different problem.

During the removal of rear panel the fuse of internal light and alarm is blown.

I changed it and light and alarm restart to work.
But now i got a problem with the light inside rev: it became to pulse like when you toggle the key, push the button but after 30 seconds restarts again even with engine running and car moving. It causes no problems except of rev limiter light unusable.

What could i damaged?
Any solving method?
 

·
Registered
Joined
·
6,960 Posts
Try disconnecting the battery for a couple of minutes.
Cheers,
Michael
I got a different problem.

During the removal of rear panel the fuse of internal light and alarm is blown.

I changed it and light and alarm restart to work.
But now i got a problem with the light inside rev: it became to pulse like when you toggle the key, push the button but after 30 seconds restarts again even with engine running and car moving. It causes no problems except of rev limiter light unusable.

What could i damaged?
Any solving method?
 

·
Registered
Joined
·
475 Posts
No i mean the 2A fuse of alarm, in my car's book is indicated as alarm.
I changed previusly the 10A fuse of internal light-immobilizer.
I don't know if european 2004 elise is different in fuse box from Usa.

Now it's all ok
 

·
Premium Member
Joined
·
4,559 Posts
Splicing the 2 wires on the harness will bypass both the alarm and the immobilizer?

It would be nice to disengage Just the immobilizer....is that possible, or are they linked hand in hand.
 

·
Registered
Joined
·
1,322 Posts
It would be nice to disengage Just the immobilizer....is that possible, or are they linked hand in hand.
You can make it so the immobiliser is only activated when you turn on your alarm (like with most cars). See below:

1 Go through the "emergency" procedure to disarm/mobilise mentioned on page 33 of your Elise owner's manual, but detailed on page 36 (not p. 18, as mine says). Begin with step 3 (do not do steps 1 & 2 on pg. 36). When this is done successfully the alarm system lamp will come on and stay lit.
2 Press the "A" (large) button on the fob for 5 seconds; the lamp will blink ONE long flash (putting you in the Mode Table). But keep going.
3 Turn the key to Off, and then immediately back to On. The lamp will make TWO long blinks, indicating you are now in the Functions Table.
4 The lamp will then quickly begin to flash one flash at a time. Press the A button. It will flash quickly twice at a time. Keep pressing the A button till the lamp blinks seven quick flashes at a time. This is the function you want to choose.
5 Press the "B" (small) button to store this function.
6 Turn the key to Off. Wait at least ten seconds.
7 Your immobiliser will now only come on in conjunction with the active alarm and door locking.
 

·
Registered
Joined
·
6,960 Posts
Unfortunately, due to the Cobra programming instructions being written incorrectly, F7 will not work. What is needed for "Active" arming, where both the immobilizer and the alarm are armed manually through the remote is F12.
Cheers,
Michael
You can make it so the immobiliser is only activated when you turn on your alarm (like with most cars). See below:

1 Go through the "emergency" procedure to disarm/mobilise mentioned on page 33 of your Elise owner's manual, but detailed on page 36 (not p. 18, as mine says). Begin with step 3 (do not do steps 1 & 2 on pg. 36). When this is done successfully the alarm system lamp will come on and stay lit.
2 Press the "A" (large) button on the fob for 5 seconds; the lamp will blink ONE long flash (putting you in the Mode Table). But keep going.
3 Turn the key to Off, and then immediately back to On. The lamp will make TWO long blinks, indicating you are now in the Functions Table.
4 The lamp will then quickly begin to flash one flash at a time. Press the A button. It will flash quickly twice at a time. Keep pressing the A button till the lamp blinks seven quick flashes at a time. This is the function you want to choose.
5 Press the "B" (small) button to store this function.
6 Turn the key to Off. Wait at least ten seconds.
7 Your immobiliser will now only come on in conjunction with the active alarm and door locking.
 

·
Registered
Joined
·
28 Posts
help start

You just have to splice two pair of wires together at the harness that goes into the immobilizer.
Cheers,
Michael

CAN U TELL ME WHERE THE PLUG LOCATE SO I COULD TRY TO START MY CAR BY JUNPING IT, MY CAR TURN READY TO START BUT IS NOT.
CAN U EXPLAIN ME HOW TO DO IT.
THANKS
 

·
Registered
Joined
·
28 Posts
HELP START

any one have the step by step images and directions of jumping out the immobilizer and/or the alarm. I saw it on here once but i cant seem to find it now.

I cant start the car till i jump the damn thing.
Thanks
Andrew
WHERE THIS PARTS LOCATED IN THE CAR, MY CAR DO NOT START,I WOULD TO DO THE SAME TO START IT SO I COULD GET IT FIX, ITS ONLY TURN READY TO START BUT IS NOT,

HELP ME
 

·
Registered
Joined
·
39 Posts
Does anyone know where to get the male terminals for that immobilizer plug? I tried to salvage mine when someone jumped the immobilizer but they lose connectivity.

I found it on a replacement parts for toyota, but they wouldn't sell just the terminals. they wanted $70 for the plug, that just doesn't seem reasonable.
 

·
Registered
Joined
·
6,960 Posts
Try either crimping the female side to make it tighter or cut off the plug at both ends and directly splice the wires together.
Michael
Does anyone know where to get the male terminals for that immobilizer plug? I tried to salvage mine when someone jumped the immobilizer but they lose connectivity.

I found it on a replacement parts for toyota, but they wouldn't sell just the terminals. they wanted $70 for the plug, that just doesn't seem reasonable.
 

·
Registered
Joined
·
116 Posts
Need advice please ....

I have a 2008 Exige S and have just wired in a full standalone ecu, i have completed wiring up the engine etc
Now i think i have immobiliser issue as i turn key on, my dash reds light up but wont turn engine over ?
All i have done apart from standalone ecu wiring is removed/replaced battery ...
Anyhelp would be greatly appreciated as i think i need to know how to disable the alarm/immobiliser permanetly ....

Thanks :)
 
1 - 18 of 18 Posts
Top