The Lotus Cars Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
I have a 2005 Elise that I recently purchased with 17k miles. I have drove it to 23k miles now in just several months and enjoyed every minute of it.

I have a few questions and issues that have popped up though and would like some input.

Since the day I bought it while warming up it leaves a small puddle of water on the ground, the car doesnt smoke excessively or anything. Is this normal?
Recently the idle started jumping/surging when the car is cold and I drive a short distance and stop. It happens when I go to lunch at work and only let my car warm up for a minute and similar short trips. This surging idle is accomponied with a loss of power and acceleration.
I dont have a CEL, or any problems when the car is at normal operating temp.
Has anyone had similar issues with their Elise? I have read a few similar cases on here and even seen a youtube video with similar issues but havent found an answer to the problem yet.

I have done standard maintanence since purchase such as a few oil changes, changed the air filter and checked the rest of the fluids. These problems seem to be happening more often in the past few weeks. So I figured I would check the air filter out and it was extremely dirty with pine needles and leaves. When i originally changed the oil it was black too...

Any input is appreciated. Thanks!
 

·
Registered
Joined
·
1,129 Posts
I have a 2005 Elise that I recently purchased with 17k miles. I have drove it to 23k miles now in just several months and enjoyed every minute of it.

I have a few questions and issues that have popped up though and would like some input.

Since the day I bought it while warming up it leaves a small puddle of water on the ground, the car doesnt smoke excessively or anything. Is this normal?
Recently the idle started jumping/surging when the car is cold and I drive a short distance and stop. It happens when I go to lunch at work and only let my car warm up for a minute and similar short trips. This surging idle is accomponied with a loss of power and acceleration.
I dont have a CEL, or any problems when the car is at normal operating temp.
Has anyone had similar issues with their Elise? I have read a few similar cases on here and even seen a youtube video with similar issues but havent found an answer to the problem yet.

I have done standard maintanence since purchase such as a few oil changes, changed the air filter and checked the rest of the fluids. These problems seem to be happening more often in the past few weeks. So I figured I would check the air filter out and it was extremely dirty with pine needles and leaves. When i originally changed the oil it was black too...

Any input is appreciated. Thanks!
Not sure how much it helps, but I have some surging too for a few minutes when the car is cold. I don't have any of your other symptoms though.
 

·
Registered
Joined
·
224 Posts
I was having a similar problem. I checked the plugs and they were carboned up something bad. Swapped then out for a set of lithium's and all is fine now.
 

·
Registered
Joined
·
1,431 Posts
I have brand new plugs and I still get that surge problem when the engine is cold. I just give it a couple small revs (maybe up to 3k) and it goes back to normal for the most part.
 

·
Registered
Joined
·
159 Posts
Id also check your coil packs, I had a hesitation missfire with no cell but had condensation/water in the first two sparkplug tubes.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #8
check your coil packs & sparks

where's the puddle located in relation to the car?
Yeah I will be checking my plugs and coil packs next weekend when I change my oil and flush the transmission. I will post pics of what I find.

The puddle is located directly underneath the exhaust tips. The moisture/condensation is exiting my exhaust when I start the car and let it warm up. I usually have a small puddle underneath the exhaust every morning, it dries up and disappears but I have never had a car emit so much liquid from the muffler...

The car is parked outside under a carport in Washington so it gets lots of condensation overnight.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #9
Like a few of you I just do a couple quick revs up to 3k-4k rpms and everything is fine, power is restored and the fluctuating idle calms down to a smooth 1k rpms.
 
1 - 9 of 9 Posts
Top