The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Banned
Joined
·
241 Posts
Discussion Starter #1
I have the Alpine CDA-9856. I attached the appropriate adapter to the Stereo unit's iPod cable, then attached the iPod Shuffle. The display on the stereo's head unit screen states........."Searching" but that is it??? :shrug: Any input as to why this isn't working or what I need to do will be greatly appreciated!
 

·
Super Moderator
Joined
·
6,819 Posts
How did you attach an iPod Shuffle to the ipod cable? The iPod cable has the universal dock connector on it, but iPod shuffles are the only iPods without the dock connector. Shuffles only have a normal stereo line out.

If you plugged it into the radio using a mini-jack to mini-jack cable into the line-in on the radio then you will only get the audio through the Aux source, not from the iPod source. You need an iPod with the dock connector in order to have it charge from and be controlled by the head unit.
 

·
Registered
Joined
·
1,179 Posts
How did you attach an iPod Shuffle to the ipod cable? The iPod cable has the universal dock connector on it, but iPod shuffles are the only iPods without the dock connector. Shuffles only have a normal stereo line out.

If you plugged it into the radio using a mini-jack to mini-jack cable into the line-in on the radio then you will only get the audio through the Aux source, not from the iPod source. You need an iPod with the dock connector in order to have it charge from and be controlled by the head unit.
Exactly. If you do not have the flat connector you will not have any control over the device. I have the same HU in one of my cars and it controls the iPod perfectly if you use the flat cable. It is called the "full speed cable" by Alpine but I like to call it the flat connector.
 

·
Banned
Joined
·
241 Posts
Discussion Starter #4
Apple has an "adapter" exactly for this purpose. I went to the locate Apple Store last night and asked them about this........and they sold me the adapter. For a visual..........it looks exactly like the "base" that you place the "Shuffle" in to recharge..........and on the opposite side of the base.....is the dock connector for the plug in. Now any ideas why this isn't working?:shrug:
 

·
Super Moderator
Joined
·
6,819 Posts
Hmm, I didn't know that. Does it then support full control like a normal iPod? You might want to try plugging in an iPod or iPhone to see how that behaves.
 

·
Banned
Joined
·
241 Posts
Discussion Starter #6
I don't have an iPhone or any of the other Apple iPods. I only have the Apple iPod Shuffle. Apple store said it should work with the dock connector???:shrug:
 

·
Registered
Joined
·
1,179 Posts
As for an adapter it may be skipping some of the connections. Think Y-splitter on a stereo system, you turn one channel into a duplicate channel but that does not make mono into stereo. A lot of adapters work like that in stereo components.
Go to page 22 of your manual and you will find this: "The unit can be used with third generation and above iPod photo, iPod minis or iPod nano. Shuffle cannot be used, however."
 

·
Banned
Joined
·
241 Posts
Discussion Starter #8
Went back to the Apple Store after taking a picture of the iPod cable. Seems that they sold me the wrong dock connector! Anyway........ now the iPod works! :clap: The problem with this Alpine Stereo (for me anyway) is that it's way too complicated with all the buttons and all. I would just like to get a good receiver, with CD & iPod compatibility. Now that I can use my iPod.....I want to get a "simple" user friendly head unit. Going to the local stereo shop this weekend..............
 
1 - 8 of 8 Posts
Top