The Lotus Cars Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
836 Posts
Discussion Starter #1
I have the stock Alpine radio with the IPOD cable in my Elise and when I have the IPOD connected it does not power down.

The rest of the car is shutting down as normal including the stereo, but the IPOD stays on.

Do they all do this?

Can I change it?

What battery is it draining? Car or IPOD? (I assume IPOD but would hate to leave the car for a week and come back to a dead car)

Anyone knows?
 

·
Registered
Joined
·
157 Posts
Just checked mine. The iPod powers off after 5 minutes as normal. If I have been listening to my iPod while driving and then park and turn the car off, my iPod stays on for 5 minutes then turns itself off.
 

·
Registered
Joined
·
45 Posts
The iPod should automatically power off after a few minutes (it knows when it's being used or not.) Check your settings. Assuming that it's not powering down after a few minutes, then the iPod will go until it runs out of power. It cannot pull power from the car at this point (the adapter doesn't deliver power from the battery when the car is off.) You won't kill the car's battery and the iPod will power back up when it gets power from the car on next startup. No problem.
 

·
Registered
Joined
·
4,117 Posts
The stock adapter does not send a shut down or wake up signal correctly. Oftentimes, I have to manually start the ipod and the battery is usually very low. I know the adapter should tell the ipod to turn on and off, as the one I installed in my truck does it flawlessly.
 
1 - 4 of 4 Posts
Top