The Lotus Cars Community banner

1 - 20 of 89 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1 (Edited)
Hi guys. I really need u guys Help.
My Evora (3months old with 6500Km) giving me same problem since day 1...
It sure happen every 1st ride of the day even after warming up the engine 5 to 10 min. The auto transmission from gear 3 to 4 since reluctantly want to up shift ( in D mode or paddle shift).....When i in gear 3 and holding the accelator for it to change to 4...it engine sound will sudden surge up (even without me pressing down the acclator more) and 2sec later it will shift up. After that everything is back to normal.... Most of the time it happen once( sometime thrice). The agent already help me change the ATF but it still feel the same.....I feel irrate by the problem coz it only happen on the 3 to 4 gear only......It shouldnt be this way...Please help me.
 

·
Registered
Joined
·
498 Posts
Hi guys. I really need u guys Help.
My Evora (3months old with 6500Km) giving me same problem since day 1...
It sure happen every 1st ride of the day even after warming up the engine 5 to 10 min. The auto transmission from gear 3 to 4 since reluctantly want to up shift ( in D mode or paddle shift).....When i in gear 3 and holding the accelator for it to change to 4...it engine sound will sudden surge up (even without me pressing down the acclator more) and 2sec later it will shift up. After that everything is back to normal.... Most of the time it happen once( sometime thrice). The agent already help me change the ATF but it still feel the same.....I feel irrate by the problem coz it only happen on the 3 to 4 gear only......It shouldnt be this way...Please help me.
1st Sorry to hear about your problems.:wallbang:
The bad news IPS is very new to all of us on this board with very few of us even seeing or driving one. My thoughts: You are driving the first generation of this transmission so a dealer visit would be your best bet at this time. I would be very surprised if a change of the ATF would help this situation. Replacing the ATF can make a car shift smoother but that is not your problem, the computer or a mechanical issue is making the transmission do something it should not be doing. If I had to guess knowing this is an automatic transmission most of the time a software update can resolve your problems. When the DCT came out on the new E90 M3 the first year many people had problems with it shifting strangely until BMW figured out a software fix. I remember it took well over 6+ months for BMW to figure out what was wrong with a few owners feeling they never resolved the problem.
 

·
Registered
Joined
·
5,709 Posts
sounds like a glitch in the programming.. if you are holding steady on the accelerator it shouldn't blip the throttle like that.. but if you are pressing down in it at any point, in D and manual mode it will want to downshift to give you the power you're asking for, blipping the throttle first. I could be that you're doing that without realizing it and holding steady right afterwards which brings it back to the gear you're at (3rd) and then finally shifting to fourth. If you drive in Sport mode, you probably won't have this problem.

Anyway just a thought.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #4
Guys thanks for the reply...
I try to overcome this problem by driving in sport manual...slowly accelerating and try to upshift myself but there still a sudden surge in engine sound before engaging to gear 4 ( no problem with other gears shift using this driving method expect for 3rd to 4th gear).
I went to the lotus dealer but they cant figure what happening also....they email the main office of lotus(UK) but no reply from them yet.....really hope the problem can be solve soon
 

·
Premium Member
Joined
·
6,778 Posts
Definitely a software issue. Strongly doubt it will hurt car. Drive it "normally" so compter doesn't learn your compromising technique is all i can recommend
 

·
Registered
Joined
·
138 Posts
Mine (S IPS dec11 MY12) is doing the same but I don't find that is much of a problem, I will talk to my dealer about it. It may be in the next updates of the Gearbox software.

What I would like them to change is the possibility to downshift from 2nd to 1st: in some towns where speed limitations are below 40 kph that would be useful to get back to 1st.
 

·
Premium Member
Joined
·
64 Posts
Edmund:

I am having the same difficulty with my IPS, it went into the shop and they did a reset of the software and it didn't help. I have been waiting "patiently" for about 3 weeks now but plan on contacting Ron the Lotus North American Contact through email sometime today and see if we can get this issue fixed. Hopefully they will be able to find a proper solution soon since I want to track the car and will be unable to if this issue isn't fixed. Goodluck !

Lotus Noob
 

·
Registered
Joined
·
3,871 Posts
Edmund:

I am having the same difficulty with my IPS, it went into the shop and they did a reset of the software and it didn't help. I have been waiting "patiently" for about 3 weeks now but plan on contacting Ron the Lotus North American Contact through email sometime today and see if we can get this issue fixed. Hopefully they will be able to find a proper solution soon since I want to track the car and will be unable to if this issue isn't fixed. Goodluck !

Lotus Noob
Probably better to get in touch with David Simkin first before Ron Mann since Dave would be the only one from LCU to touch/see your car.
 

·
Registered
Joined
·
28 Posts
Hello Edmund, the same here in Europe, Austria.

For a few month I am a lucky owner of an Evora NA.
The car came used (MY11) with nearly 7000km and in perfect condition - but soon I realized that there must be a problem with the IPS transmission.

Shifting from gear 2 to 3 takes very long and the engine rpm is going up for a moment (nearly 500 rpm's too high). It is not only an "acoustic ugliness" but especially an unpleasant driving experience.
Also I need to mention that with higher temperature of motor and transmission it is getting better.

In the last two month I experienced that I was getting an additionaly problem when shifting from gear 3 to 4, the same as described by you.

My local Lotus dealer already checked the fuel level of the oil and also changed it, replaced the transmission control box and updated motor and gearbox to the newest firmware (from "A" to "F") ...
In meantime I changed the Lotus dealer and he informed me about your topic here. Also we think, that it must be a software related problem, not a mechanical failure.

Knowing that it took 1 1/2 years to get from software-level "A" to "F" I don't see big chances to get a software without problems in near future. Also I need to mention that I don't felt much difference between level "A" and "F".

I also can't believe that this is normal and I am happy that I found some guys here with the same IPS behaviour.

I would appreciate that Lotus answers to your request and would also be interested what they are suggesting. Could you please keep me informed ?

Please also have a look at the videos I have uploaded to LOTUS EVORA IPS

Greetings from Austria, Gernot
 

·
Registered
Joined
·
138 Posts
Just for information to talk to my dealer in France Edmund, is your Car a MY12 or a MY11?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #11
Just for information to talk to my dealer in France Edmund, is your Car a MY12 or a MY11?
Hi Captain,

Mine is MY11. I'm glad that somebody finally understand what i'm saying.

Lets keep this post updated and alive so that fellow lotus owners will not fret over this problem.

Cheers.
 

·
Premium Member
Joined
·
64 Posts
Great news everyone, I was informed a new software is out for our issue yesterday afternoon. I am taking the Evora in on Tuesday to have the new software tested. Cross your fingers everyone and goodluck!!!

Lotus Noob
 

·
Registered
Joined
·
28 Posts
Great news everyone, I was informed a new software is out for our issue yesterday afternoon. I am taking the Evora in on Tuesday to have the new software tested. Cross your fingers everyone and goodluck!!!

Lotus Noob
Many thanks for this information, please give us your feedback only when it is successful ;)

Have a nice weekend, Gernot
 

·
Premium Member
Joined
·
3,426 Posts
Congrats! :) Those who have faith in Lotus so far have been rewarded with a work in progress that is getting better every week yes?
 

·
Registered
Joined
·
138 Posts
Great!
 

·
Registered
Joined
·
38 Posts
Discussion Starter #16
Hi guys.... mine was sent in to agent on thursday and was out on Friday. My dealer help me reprogramm the ECU and also clear the memories but must hook to a computer and drive for 20minutes and follow the computer instructions..... ( increasing speed, reduce speed, change gear , speed up to 150km/h ....ect)
He also told me it will get better as the car learn the habit of my driving style... so far i really enjoy asthis is what i looking for....now really hope the problem wont come back again....
Now i can really say it a wonderful car....
U guys go give a try....Cheer
 

·
Registered
Joined
·
38 Posts
Discussion Starter #17
I must really thank my dealer (Mr Eyu)for helping me......he can just simply siad wait for new software..... he took the trouble and risk of being fine for speeding up to 150KM/h to help me solve the problem.....A great thanks to my MR Eyu
 

·
Registered
Joined
·
28 Posts
Hi guys.... mine was sent in to agent on thursday and was out on Friday. My dealer help me reprogramm the ECU and also clear the memories but must hook to a computer and drive for 20minutes and follow the computer instructions..... ( increasing speed, reduce speed, change gear , speed up to 150km/h ....ect)
He also told me it will get better as the car learn the habit of my driving style... so far i really enjoy as this is what i looking for....now really hope the problem wont come back again....
Now i can really say it a wonderful car....
U guys go give a try....Cheer
Edmund, I hope that the update was solving your IPS-problems.
My dealer did the same thing for me, but despite his big efforts it remains unsuccesful.

Yes it is true the control unit is learning, but not only the "good things" you are teaching it ...

For all of us it would be very interesting which software level your TCU (transmission control unit) has been updated to (level "F" ??)
and also the software-version of the engine (ECU respectively EMS).

Would you be so kind to ask your dealer and post it here ? Many thanks in advance.

Cheers, Gernot
 

·
Registered
Joined
·
38 Posts
Discussion Starter #19
Hi wolf007 ....
just call them and was told they have no idea unless i bring the the car and hook up to the system....
will updaye u guys...:UK:
 

·
Premium Member
Joined
·
64 Posts
Terrible news folks, the software update did not work. Unfortunately they will have to E-mail lotus and see if there is a different solution. I was talking to my service adviser and he believes it might be a solenoid valve failure for why the clutch is not engaging properly. Either way 1st gear through 3rd gear works like a champ :p .... Hopefully lotus will come up will a workable solution soon, good-luck to everyone who is having this issue also.

Lotus Nooob

Edit: spelling
 
1 - 20 of 89 Posts
Top