The Lotus Cars Community banner

1 - 17 of 17 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
I just installed a Koldfire 270 tune into my 2008 Exige S240. I have a cup airbox, a 3.1 SC pulley and a stage 3 (muffler only) colder plugs and stock (440/460 injectors. I dynoed at The Creative Workshop in Dania Fla. Results....207.31 hp and 160.78 max torque. Does that sound right anyone?
 

·
Registered
Joined
·
539 Posts
HP seems kind of low ... should it be around 230HP-240HP? Guess it depends on the dyno as well though. The KF website has a dyno plot of 235HP and 162TQ ... but that's with a stock pulley I believe.

Cheers,
Zoomby_U
 

·
shay2nak
Joined
·
25,068 Posts
207 is way off.

where's the graph? it's more than just peak hp. the torque is high for just 207 hp.
 

·
Acme Super Moderator ** The Enforcer **
Joined
·
7,598 Posts
I just installed a Koldfire 270 tune into my 2008 Exige S240. I have a cup airbox, a 3.1 SC pulley and a stage 3 (muffler only) colder plugs and stock (440/460 injectors. I dynoed at The Creative Workshop in Dania Fla. Results....207.31 hp and 160.78 max torque. Does that sound right anyone?
I did a dyno pull before my Blade 300 install. Stock pulley, RLS IC/heatshield, stage 3 exhaust and everything else stock (as far as I know). I pulled 226 to the wheels in So Cal in the summer. 2007 Exige. Your numbers don't seem right. What was the correction factor?

San
 

·
Registered
Joined
·
80 Posts
Discussion Starter #6
Koldfire tune results

No I did not do a before dyno ( in hind sight i should have)and I don't know the correction factor. Here's the thing.. After I purchased the 270 tune and their recommended 3.1" pulley they told me they had done a older version called the "266" on my car before. Why would I purchase the 270 for $1200 and feel no difference. I would have just installed the 3.1 or 3" pulley instead. ( I also ordered a RLS IC and BOES surge tank and oil catchcan)I never had any stalling issues or any other issues. Did I waste my money? Where is my gain?
 

·
Acme Super Moderator ** The Enforcer **
Joined
·
7,598 Posts
No I did not do a before dyno ( in hind sight i should have)and I don't know the correction factor. Here's the thing.. After I purchased the 270 tune and their recommended 3.1" pulley they told me they had done a older version called the "266" on my car before. Why would I purchase the 270 for $1200 and feel no difference. I would have just installed the 3.1 or 3" pulley instead. ( I also ordered a RLS IC and BOES surge tank and oil catchcan)I never had any stalling issues or any other issues. Did I waste my money? Where is my gain?
The correction factor should be on your dyno sheet (or data). Something isn't right with your tune if you're only seeing slightly over 200. Can you post your dyno results?

San
 

·
shay2nak
Joined
·
25,068 Posts
I ALWAYS recommend anyone who is going to tune their car or add any performance parts to do a baseline dyno. You NEVER know what you are going to get or expect. DO NOT trust others or go by what others have experienced with a tune. Even if you do a live tune, ALWAYS go back later and dyno the car to make sure the ECU hasn't done anything to the tune.
 

·
Registered
Joined
·
1,278 Posts
did you do a pull before. Its best to take delta numbers rather than end-figures.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #11
koldfire tune results

I did a dyno pull before my Blade 300 install. Stock pulley, RLS IC/heatshield, stage 3 exhaust and everything else stock (as far as I know). I pulled 226 to the wheels in So Cal in the summer. 2007 Exige. Your numbers don't seem right. What was the correction factor?

San
the correction factor says CF:SAE Smoothing:5 does that mean 5%?
 

·
Premium Member
Joined
·
2,637 Posts
Your numbers are all screwed up. Unless your torque falls off like a cliff in the higher RPMs; Or, possibly you stopped your dyno run way below your redline. If your torque DROPS to 145 foot pounds at 8500 RPM, you would be at 234 HP. At 160 foot pounds AND 8500 RPMs, your HP should have been 259 HP. My RW torque climbs all the way to the redline on my non-intercooled MP62 build with standard pulley. I show 145 foot pounds at 8500 RPMs. Reboot, run the dyno to redline, try again. HP should equal redline RPMs divided by 5250 times redline torque. This is assuming your torque does not fall off a cliff above 7k RPMs (It should still be climbing and not dropping).
 

·
Registered
Joined
·
2,360 Posts
Yep something doesnt sound right. Posting your dyno sheet will help bunches.
 

·
Registered
Joined
·
1,182 Posts
Post the graph. Something is definitely off. As addertooth pointed out that HP/torque combination doesn't make any sense for the supercharged 2zz.
 

·
Acme Super Moderator ** The Enforcer **
Joined
·
7,598 Posts
the correction factor says CF:SAE Smoothing:5 does that mean 5%?
No. SAE Smoothing 5 is generally the agreed upon factor for comparisons. Here's my baseline versus my Blade 300. Details of my baseline are in my previous post.



San
 

·
Vendor
Joined
·
6,305 Posts
FWIW- I've been in communication with yellow... There are a few issues at play here and working to troubleshoot step by step...

Cheers,

Phil
 

·
Acme Super Moderator ** The Enforcer **
Joined
·
7,598 Posts
FWIW- I've been in communication with yellow... There are a few issues at play here and working to troubleshoot step by step...

Cheers,

Phil
As usual great support from turbophil.

San
 
1 - 17 of 17 Posts
Top