The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Bit of a problem. Basically I've been running the sport SE exhaust for 6 months with a decat pipe. The whole thing was fitted by Larini themselves and was perfect in terms of fit etc. Now the weathers improving over here in the UK (ie. it's virtually July so we might see a bit of sun!) I'm wanting to get on track so replaced the decat pipe.

Now, the exhaust "ticks". It's the only way to describe it. It's like a mechanical ticking noise that is in time with the engine revs. It only makes the noise under load, you can rev in neutral and not hear it.

I've just spent the day taking the whole thing off and refitting. Still no better :(

Anyone got any suggestions?
 

·
Registered
Joined
·
1,320 Posts
Bit of a problem. Basically I've been running the sport SE exhaust for 6 months with a decat pipe. The whole thing was fitted by Larini themselves and was perfect in terms of fit etc. Now the weathers improving over here in the UK (ie. it's virtually July so we might see a bit of sun!) I'm wanting to get on track so replaced the decat pipe.

Now, the exhaust "ticks". It's the only way to describe it. It's like a mechanical ticking noise that is in time with the engine revs. It only makes the noise under load, you can rev in neutral and not hear it.

I've just spent the day taking the whole thing off and refitting. Still no better :(

Anyone got any suggestions?
Are you sure it's the exhaust???

This is the sound of my engine after the camshaft went. Ticking increased with engine revs.

<embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://i46.photobucket.com/player.swf?file=http://vid46.photobucket.com/albums/f143/burtfeathergrl/Video003.flv">
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
It's not the tappets, I know that for sure, as the noise disappears if I put the decat pipe back on. I've tried two difference cats (one of which I know has loose cells) and the noise is there. I know it sounds like a cat probem but could it just be a bad fit? Is there something else I can check?

Thanks
 

·
Registered
Joined
·
9 Posts
I had the same problem after i switched my sports cat for the standard cat at the weekend.

Turned out to be the donut gasket on the exhaust manifold.It was blowing past the gasket and the mouth of the cat/downpipe and no amount of adjustment would seal it.Strange as the gasket looked ok to my eyes, but i could see some telltale black soot which had blown past it and the downpipe.

Noticed some deep radial scratching on the inside of the mouth of the cat/downpipe which presumably is caused from the movement of the engine flexing this joint. doesnt appear to be gas tight.

A new donut gasket from toyota for £20 has sorted it out though.
 
1 - 5 of 5 Posts
Top