The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,140 Posts
Discussion Starter #1
Why do I have to Log In EVERY time that I visit the LT site, when I have checked the "Remember Me" box ?

This is a recent development, as LT used to keep me logged in.
 

·
Asst. Helmet Tester
Joined
·
1,229 Posts
Could be a browser setting that changed as well. If you are clearing history or cookies when you close the browser, you won't be remembered.
 

·
Registered
Joined
·
2,250 Posts
if you computer is not setup to save cookies, or to delete old cookies, you will need to log in each time.
 

·
Premium Member
Joined
·
1,140 Posts
Discussion Starter #5
if you computer is not setup to save cookies, or to delete old cookies, you will need to log in each time.
My computer is set to accept cookies, and I have not cleared them.
I have not changed any settings in my computer.
As I recall, it changed with the new LT site format.
 

·
Registered
Joined
·
438 Posts
Don, If you're using Firefox, try this:
Open FF. Go to the TOOLs menu and select Options and then over to the PRIVACY tab.
From here, click the EXCEPTIONS btn on the right of the pop up and add "www.lotustalk.com" address and click the ALLOW btn and then close the popup. Navigate to Lotustalk (in FF) and log in. That should override any of the other cookie settings you are dealing with. IE has a similar setting under TOOLs - Internet Options. Not sure about Chrome or Saf.
j
 

·
Administrator
Joined
·
1,443 Posts
Thank you everyone for helping out.

Bobsy,

Like other have mentioned the problem could be that your computer is no longer tracking cookies which it needs to keep you logged into the forum. Check out your browser settings and make sure you computer is set to remember cookies from the site.

Thanks

~ Danniella
 
1 - 7 of 7 Posts
Top