The Lotus Cars Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1
I've got a loose small bolt or something rolling around inside what sounds like my door sill area. It moves only 2-3 inches back and forth each time I accelerate and decelerate and sounds as though it's coming from the back side of the door sill closest to the side scoops. I've removed the under trays and checked under the car to see and found nothing. I've thoroughly checked inside the side scoop area by the intake, inside the car, inside the door, under the seats, etc. It's definitely coming from the door sill area. I was going to remove the door sill which is adhered with the foam tape from the factory to see if I can access a small compartment that a bolt my be in. For the guys that removed their door sills, is there access down inside the door sill compartment once the sill is off? I don't want to remove it if it's just a solid area. This is getting on my nerves. :mad:
 

·
Premium Member
Joined
·
2,217 Posts
Have you checked the door panel. I had a similar issue with a bolt in the the door cavity.

Also have you checked the under body panels?

I am not sure if you would find anything under the door sill

 

·
Registered
Joined
·
306 Posts
Discussion Starter #3
Yea, I've thoroughly looked in the door. I took it all apart and it was empty. I checked the under body panels and found nothing. I though for sure it would be under there but it wasn't.
 

·
Such Administrating
Joined
·
6,818 Posts
I don't remember there being anything under the sill when I took my passenger side off a couple weeks ago. I may have missed something though. It only takes 2 or 3 minutes to get the sill off so just pop it off and take a look. Drive it with the sill of and see if you can find the noise.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #5
I didn't want to pull it apart from the factory adhesive if there isn't access into the actual sill from there. I'm wondering if there's a hole or opening I can reach down into to feel around for the bolt.
 

·
Super Moderator
Joined
·
3,112 Posts
Could it be the ball bearing in your seat rails? I had this problem. Accelerate...roll...click. Decelerate...roll....click. Repacked with silicon grease.

I did some research on the best grease to use inside the car and I came up with Super Lube:

 

·
Registered
Joined
·
306 Posts
Discussion Starter #7 (Edited)
It could be. I'll look into it. After reading some older posts here about the seat rails it sounds just like my issue.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #8
Just an update, it ended up being the bearing. I took the seat out and sure enough I could see it rolling back and forth. I ended up reapplying grease on the rail and it seems to have fixed the issue. Thanks for the help.
 
1 - 9 of 9 Posts
Top