The Lotus Cars Community banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi..I am trying to sell my 2001 Lotus elise but it has a problem which I hope someone can identify.I have just replaced the battery with a CENTURY DIN44L .I also had the alternator and belt replaced.I imported the alternator from the lotus website in England.Now every so often the battery light comes on and sometimes it will go off on its own and sometimes not till I restart.I took it to an auto electrician who tested it and said it was charging at 13v but dropped to 12.5 when the light were put on.I drove to melbourne (90km) early one morning with the lights on and the battery light was off but as I approached melb the radio suddenly went dead and 5 minutes later the engine cut out and when I tried to start the battery was flat..If anyone has got any ideas I would appreciate the feedback..Regards Steve
 

·
Registered
Joined
·
6,963 Posts
Hi..I am trying to sell my 2001 Lotus elise but it has a problem which I hope someone can identify.I have just replaced the battery with a CENTURY DIN44L .I also had the alternator and belt replaced.I imported the alternator from the lotus website in England.Now every so often the battery light comes on and sometimes it will go off on its own and sometimes not till I restart.I took it to an auto electrician who tested it and said it was charging at 13v but dropped to 12.5 when the light were put on.I drove to melbourne (90km) early one morning with the lights on and the battery light was off but as I approached melb the radio suddenly went dead and 5 minutes later the engine cut out and when I tried to start the battery was flat..If anyone has got any ideas I would appreciate the feedback..Regards Steve
Sounds like an alternator issue to me.
The voltage with the engine running should be around 14.6V.
Michael
 

·
Registered
Joined
·
383 Posts
It's unlikely anyone here can help. This is a mainly-USA forum and we didn't get the Elise till 2005.
Try a UK forum, like SELOC.
I dunno, you Americans always get the Brits and Aussies mixed up. :UK:

He talks about driving to Melbourne.

Cheers.
 

·
Registered
Joined
·
383 Posts
I imported the alternator from the lotus website in England.
And you don't think there is a Melbourne, United Kingdom? -poke-
Americans might, but this Englishman doesn't!
Don't think sending a part to Derbyshire counts as importing. Unless they seceded from the rest of the UK since I left.

Plus, even on a local UK board, it's highly unlikely the OP would have mentioned Melbourne by name, more likely just Derbyshire, or possibly near Derby. Just like an American probably wouldn't just say they were driving to London without some qualification that it was in the US. Go on, which state is that in, without looking it up first. :eek:

Cheers.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top