The Lotus Cars Community banner

1 - 15 of 15 Posts

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #1

·
Registered
Joined
·
2,438 Posts
If I go to the site, I can play the video no problem, but this link does'nt work for me for some reason.
 

·
Registered
Joined
·
6,301 Posts
I'm sorry - was there something about the elise in that video - I must have missed it.....:D

I salute her for being the first woman reviewer to not mention the lack of cupholders - and when I say I salute her I reallly mean it:D
 

·
Registered
Joined
·
6,802 Posts
Now that you mention, she didn't say anything about cupholders OR how difficult the car is to get in/out of with top up, or the interior looked cheap, or it was too small........................

:) Chris
 

·
Registered
Joined
·
6,293 Posts
She also did not say that she would be worried about wearing a small skirt while getting in or out of the Elise:)

I could not help but wonder if she is a card carrying member of club111;)
 

·
Registered
Joined
·
8,270 Posts
Just curious, how does one add this station to one's cable/dish service?
 

·
Registered
Joined
·
6,301 Posts
Patricko said:
She also did not say that she would be worried about wearing a small skirt while getting in or out of the Elise:)

I could not help but wonder if she is a card carrying member of club111;)
If not I will sponsor her...
 

·
Registered
Joined
·
1,679 Posts
She did seem to be "excited" about the car and had a couple of good "points" as she "bared" the facts about the Elise/Exige for all to see.
 

·
shay2nak
Joined
·
25,068 Posts
cool vid! The exige looks way better with the front splitter.
 

·
insert clever title here
Joined
·
7,702 Posts
For some reason, the audio wouldn't play back on my Mac (lacked the proper codec, I think it said). But then, I hardly missed it... ;)
 

·
Registered
Joined
·
592 Posts
MattG - I had the same problem. Tried using MPlayer and VLC all to no avail. Does not seem to be an option for sound on the Mac for this Codec.
 
1 - 15 of 15 Posts
Top