The Lotus Cars Community banner
1 - 10 of 10 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
Need you help please. Lately I've noticed my car has has a rough idle. Well today my engine light came on when I fired it up. While waiting on a code reader I popped the hatch and this caught my eye. Is this normal or does it go somewhere?
 

Attachments

·
Registered
Joined
·
175 Posts
Discussion Starter · #4 ·
-eek- I can't find this hose anywhere. did some cars come without this red connector hose? and what is its function. thank you in advance.
 

·
Wow Such Admin
Joined
·
6,958 Posts
That would probably be your rough idle issue. You have a vacuum leak without that being connected. Just get some normal vacuum hose at like autozone or something reconnect it. The blue part is a check valve.
 

·
Wow Such Admin
Joined
·
6,958 Posts
Yes, a vacuum leak can cause the CEL to come on for lean faults and possibly misfire codes.
 

·
Gamera The Atomic Turtle
Joined
·
3,349 Posts
you gotta love the forum...:)
 

·
Premium Member
Joined
·
545 Posts
FWIW, that hose goes to an actuator on the stock air cleaner box that opens a flap to suck in air (from the engine compartment). The vacuum to the actuator is switched by an electrically controlled valve, presumably controlled by the ECU.

(Anyone know if it's temperature related, or something like it opens @ WOT for more air?)

There also appears to be a vacuum reservoir tank molded into the bottom of the air box (first I've ever seen that, thought it was cool!), so I'm guessing the valve is meant to be able to open with little engine vacuum, which would seem to back up the wide-open-throttle idea..
 
1 - 10 of 10 Posts
Top