The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
298 Posts
Discussion Starter #1
My 05 lotus just started a new rattle noise up in the front. When I'm cruising on the road or on the freeway, theres rattle noise that starts up. It comes and goes. But one thing for sure, when it rattles and I apply the breaks, it immediately stops. Anyone else have this problem? My brakes were recently checked so I don't think its anything serious.
 

·
Registered
Joined
·
740 Posts
Check to see whether any of the retainer springs that press the pads against the calipers fell out, or maybe weren't installed. Barring that, I've had a noise which went away under braking and got worse when turning, and it turned out to be that the wire to the speed sensor in the wheel unclipped from the suspension, and it was impacting the wheel. It went away under braking because the brake line moved a little bit and moved it out of the way.
 

·
Registered
Joined
·
841 Posts
Then I would say one or more brake pads might be loose and rattling. Take the wheel off your car and see if you can jiggle the brake pads up and down.
 

·
Registered
Joined
·
298 Posts
Discussion Starter #7
Well, I checked out the brakes and all seems fine. I took out pads and put them back in and that seemed to do the trick. We'll see if it comes back or not.
 

·
Registered
Joined
·
5,283 Posts
Check the shock mounts. The bolts need to be tight. The "rattle" stops when you brake because you load up the shock mounts. Even 1/4 turn on the shock mounting bolts maybe enough to cause a "rattle" or "clunk".

Cheers,
Kiyoshi

P.S. Pet peeve... Brakes stop the car. You don't want to "break" the car.
 

·
Registered
Joined
·
33 Posts
I just did my first break job on my 06 Elise and a few days later I noticed a 'new' rattle. Went away on breaking. I took the brake pads out and coated the back with this pink anti squeel, let it sit for 15 minutes and installed them. It has been silent since - over a month.
 
1 - 11 of 11 Posts
Top