The Lotus Cars Community banner

101 - 120 of 185 Posts

·
Saffron Yellow is Lighter
Joined
·
1,267 Posts
Whats the difference in tabs?

Whats the difference between the "Active Topics" and "New Posts" tabs? I am not seeing any difference. I am also not seeing Page 1 of X. So I cant view more than 1 page worth of topics, unless I go to the tab: "Tools-->Quick Links-->Todays Posts". Which again seems like the same list, but it has the multiple pages option.

I am using Chrome on a PC.

:scratchhead:
 

·
Asst. Helmet Tester
Joined
·
1,229 Posts
I admit I did not scroll through all of the previous pages to see if anyone else mentioned it, but since the update, the "Post Quick Reply" button is not working for me. It acts like a button still, but with no target. Just click and nothing happens. When I click "Go Advanced" and then "Submit Reply" everything works fine.

...

Even in posting this comment.
 

Attachments

·
Administrator
Joined
·
1,440 Posts
I have reported the quote issue on the site, thank you for reporting this. As for the New post verse active topics, when you click on a new post it will show you a new post and should disappear from that list, active will show you many posts and threads that once clicked on will remain on that list.

Thank you :)

~ Glenda
 

·
Registered
Joined
·
906 Posts
Not happy with the change...Just tired of always have to learn new programs, especially when I have the original down pat, and it works just fine for me. "Don't fix it if its not broken"

basically lazy here !
 

·
2006 SportElise #9
Joined
·
268 Posts
Classic style for the win.
 

·
Administrator
Joined
·
1,440 Posts
Got me beat ... can you give a few more details .
Used to be a click on the front page and it would give all the posts since last visit .
I am the same as dstevens ... its the only function i really ever used !!

The "multi" quote button does not appear to be working .

Otherwise ... i like the look and the drag and drop pictures is a great feature .... no more photobucket ... yes hah !!!
^^^^ Verified




As long as we are expressing dissatisfaction with less critical stuff with the new software,

How 'bout cleaning up the list of Smilies? Or at least, re-ordering them so that there is no duplication in the initial Reply screen?


(Two smiles, two winks, two frowns...you get the point?)

I miss being able to quickly click the ROTFL and THWACK images:

rotfl :thwack:

And I do THIS a lot :wallbang:
I admit I did not scroll through all of the previous pages to see if anyone else mentioned it, but since the update, the "Post Quick Reply" button is not working for me. It acts like a button still, but with no target. Just click and nothing happens. When I click "Go Advanced" and then "Submit Reply" everything works fine.

...

Even in posting this comment.
I have reported the quote issue on the site, thank you for reporting this. As for the New post verse active topics, when you click on a new post it will show you a new post and should disappear from that list, active will show you many posts and threads that once clicked on will remain on that list.

Thank you :)

~ Glenda
Quick reply appears functional. Also when using multi quote, the last one you want to quote just hit the regular quote button to initiate a reply, the other posts you selected with multi quote will appear in order that you grabbed them.

Is this not functioning for some of you? If so please include your browser information so we can troubleshoot.

Thanks

Kyle
 

·
Wingless Wonder
1988 Esprit Turbo
Joined
·
5,653 Posts
Just tired of always have to learn new programs, especially when I have the original down pat, and it works just fine for me. "Don't fix it if its not broken"

basically lazy here !
Still using Windows 98, are we???? LOL

:laugh2:
 

·
Asst. Helmet Tester
Joined
·
1,229 Posts
Quick reply appears functional.
Is this not functioning for some of you? If so please include your browser information so we can troubleshoot.

Thanks

Kyle
Quick Reply button is still not functional for me. I'm using Chrome browser on Windows 7 machine.

Edit:I also tried the keyboard shortcut Alt S that I see on hover and it's not working either. The Alt X shortcut does work to Go Advanced though.
 

·
Registered
Joined
·
2,133 Posts
That blue works OK, very easy on the eyes... However, it's a non-lotus color scheme... and it's rubbing me the wrong way.
I did some basic messing around by giving it on of my favorite Lotus color... "Chrome Orange"!
I think it can go tad darker, though.


I also think the right sidebar needs to be shrunken 10~15% overall, the fonts, icons and everything.. although I guess it's that big to accommodate ads......
 

Attachments

·
Wingless Wonder
1988 Esprit Turbo
Joined
·
5,653 Posts
On some other Autoguide forums, the sidebar is only 1/2 the size of the one here. So, it CAN be done.


(Hi Glenda!)


That said, Jeff allowed all members to turn the sidebar with new posts 'OFF". Mine is off.
 

·
Registered
Joined
·
7,076 Posts
That blue works OK, very easy on the eyes... However, it's a non-lotus color scheme... and it's rubbing me the wrong way....
Good point. Another site I'm on regularly with a very similar template simply uses gray. Very easy on the eyes but yeah boring.

I really like the dark green header. Quite British, and Lotusy.

Ideally the bars between posts would be black with gold pinstripe!
 

·
Registered User
Joined
·
694 Posts
As I indicated before, blue is fine but quick conventional...I vote for trying orange (not too bright though) or racing green!

PS Quick reply function works for me with Safari on Macbook and with Chrome on my Android tablet.
 

·
Registered
Joined
·
2,026 Posts
The sidebar is annoying. I'm not ready to buy a new wide screen monitor. I must save money to spend it on Lotus.
 

·
Such Moderate
Joined
·
6,773 Posts
101 - 120 of 185 Posts
Top