The Lotus Cars Community banner

121 - 140 of 185 Posts

·
Registered
Joined
·
2,376 Posts
Don't have that option.
Tried to go back to the old form, but the column on the right is still there and a mess, with text overlaid.
Another forum I used to use has gone the same way with the narrow form and I won't go back.
Is this for phone use?
 

·
Registered
Joined
·
2,635 Posts
It is not that there are ads, but the loading time is unacceptable, about 5 seconds every time I change a page. There are differing rates for the banner and the side ads. Lotustalk has become a displeasure to visit. I don't need to come here.
 

·
Such Moderate
Joined
·
6,742 Posts
Sidebar settings are:

Click "User CP"
Click on "Edit your details" in your control panel on the left side
Under additional information there is "toggle right sidebar.
 

·
Arch. Project Manager
Joined
·
1,090 Posts
I use FireFox the latest version 5.4.1. My sidebar is a jumbled mess at the top with the insurance ad flowing under/behind the latest topics. Also, even though my toggle side bar is enabled, I cannot toggle it. The icon itself changes from + to -, but nothing changes with it.

Clarification:

Auto Anything and Insurance side bars are over top of recent results. all toggles work except the Auto Anyting toggle. The other toggles are far right off of the page(as in they don't size with the window like everthing else does).
 

·
Asst. Helmet Tester
Joined
·
1,229 Posts
Just to be clear, the button that is non op for me is the "POST QUICK REPLY" button below the message box, not the "Quick Reply" button above the message box (on the bottom of the previous poster's message box. Although, I can now confirm that one does not post my message either.
 

·
Nein Kinder
Joined
·
1,568 Posts
Gallery Questions

How does the new (image) Gallery compare to the old one? I uploaded some images last night and couldn't find the old categories like engine, electrical and so on. All there seems to be is an endless parade of "albums" created by someone sometime.

In an attempt to keep all my images together, I searched on my user name using the 'Search' box on the Gallery page and couldn't find an album or any of my old images - not even by an image file name (I grabbed a file name from an old post with an image).

I ended up starting a new album since it doesn't appear you can upload images without having an album.

Comments or corrections?

Glen
 

·
Nein Kinder
Joined
·
1,568 Posts
Submit Button

There is something goofy about the code behind the submit button for a reply. I'm on an iPad Mini running iOS 8.4.1. I have to press the 'Submit Reply' button twice to get it to work every single time . . . I'm about to do it again . . .

. . . yup, just happened. It looks like the first press dismisses the keyboard, the second press submits the reply. That should be fixed.

When I edited this message, I had to press the 'Save' button twice too (even if I dismissed the keyboard beforehand).

Glen
 

·
Arch. Project Manager
Joined
·
1,090 Posts
Update: See examples 1 and 2

I use FireFox the latest version 5.4.1. My sidebar is a jumbled mess at the top with the insurance ad flowing under/behind the latest topics. Also, even though my toggle side bar is enabled, I cannot toggle it. The icon itself changes from + to -, but nothing changes with it.

Clarification:

Auto Anything and Insurance side bars are over top of recent results. all toggles work except the Auto Anyting toggle. The other toggles are far right off of the page(as in they don't size with the window like everthing else does).
Here are some examples of what I've mentioned above.
 

Attachments

·
Registered
Joined
·
2,376 Posts
Same thing here, even in "classic" mode.
 

·
Registered
Joined
·
8,534 Posts
Not a fan. I like the old one.

Now you kids get off my lawn and stop jamming my headset.
 

·
Wingless Wonder
Joined
·
5,562 Posts
@AG Jeff

The new Forum software creates a bar across the top with a REPLY button on the left, and social media buttons on the right.

When you try to view a new post to a Topic, this bar covers the date and top line or two of the response we come to the Forum to look at.

Is there a way to turn this feature off? I find it annoying because I can't see the date on the posts I'm looking at. I don't even know what it is called...

(Firefox 40.0.3 on Windows Vista)
 

·
Registered
Joined
·
7,028 Posts
There is something goofy about the code behind the submit button for a reply. I'm on an iPad Mini running iOS 8.4.1. I have to press the 'Submit Reply' button twice to get it to work every single time . . . I'm about to do it again . . .

. . . yup, just happened. It looks like the first press dismisses the keyboard, the second press submits the reply. That should be fixed.

When I edited this message, I had to press the 'Save' button twice too (even if I dismissed the keyboard beforehand).

Glen
I'm having to hit all such buttons twice as well. Ipad iOS 8.4.1 too.
 
121 - 140 of 185 Posts
Top