The Lotus Cars Community banner

161 - 180 of 185 Posts

·
Registered
Joined
·
2,635 Posts
e sie is virtually unnavigble for e

The site is virtually unnavigable for me now. The interruptions and slowness is not even allowing me type without interruption (see above). The box below usually doesn't have anything in it, but when it does it is the adclick.g.doubleclick.net. The only other site that had this type of slowness was Fox Sports/SPEED and I no longer go there.

I'm done. :(
 

·
Registered
Joined
·
3,637 Posts
Well, after about a month of the new forums... here's my .02.

I used to love coming here and viewing the most recent discussions on the front page. Now that feature is a little sidebar on the right, only showing about 10 of the latest threads, with large news stories taking up the page that can't be minimized. Users now have to go to "new posts" and that doesn't show the most recent threads, it only shows posts. Clicking "Active Topics" can show threads that are ages old and not new. Viewing these forums on a mobile phone doesn't even give the option to see the most "recent discussions" I'd be curious to know if viewership/posting has taken a decline since the new forum has come out?

So with all do respect, I'd prefer the old vb version of these forums. Viewing the classic view is a glitchy mess, with ads overlaying the forum thread links.
 

Attachments

·
Registered
Joined
·
2,635 Posts
e sie is virtually unnavigble for e

The site is virtually unnavigable for me now. The interruptions and slowness is not even allowing me type without interruption (see above). The box below usually doesn't have anything in it, but when it does it is the adclick.g.doubleclick.net. The only other site that had this type of slowness was Fox Sports/SPEED and I no longer go there.

I'm done. :(
Update: The site works fine on my IPad so it must be my PC. Why? I have no clue.
 

·
Tire abuser
Joined
·
772 Posts
Well, after about a month of the new forums... here's my .02.

I used to love coming here and viewing the most recent discussions on the front page. Now that feature is a little sidebar on the right, only showing about 10 of the latest threads, with large news stories taking up the page that can't be minimized. Users now have to go to "new posts" and that doesn't show the most recent threads, it only shows posts. Clicking "Active Topics" can show threads that are ages old and not new. Viewing these forums on a mobile phone doesn't even give the option to see the most "recent discussions" I'd be curious to know if viewership/posting has taken a decline since the new forum has come out?

So with all do respect, I'd prefer the old vb version of these forums. Viewing the classic view is a glitchy mess, with ads overlaying the forum thread links.
Same here. I don't have a specific issue with the new site and have been trying to adapt, I just don't enjoy it as much as the old format. I like the landing page with active topics.
 

·
Administrator
Joined
·
1,423 Posts
Well, after about a month of the new forums... here's my .02.

I used to love coming here and viewing the most recent discussions on the front page. Now that feature is a little sidebar on the right, only showing about 10 of the latest threads, with large news stories taking up the page that can't be minimized. Users now have to go to "new posts" and that doesn't show the most recent threads, it only shows posts. Clicking "Active Topics" can show threads that are ages old and not new. Viewing these forums on a mobile phone doesn't even give the option to see the most "recent discussions" I'd be curious to know if viewership/posting has taken a decline since the new forum has come out?

So with all do respect, I'd prefer the old vb version of these forums. Viewing the classic view is a glitchy mess, with ads overlaying the forum thread links.
I'll send this layout issue in to fix.
Were the 'recent discussions' threads different in both layouts?

Lee
 

·
Nein Kinder
Joined
·
1,568 Posts
e sie is virtually unnavigble for e

The site is virtually unnavigable for me now. The interruptions and slowness is not even allowing me type without interruption
@AG Jeff - I'm not experiencing a slow interface, but I am experiencing something that is likely related. I often lose the ability to place the cursor in a message composition box while using iOS 9 and Safari. It is as if there is an "on change" routine running in the background that continuously defeats my attempts to reposition the cursor for editing. This wasn't the case when the new site first came up, but it is the case now and makes it pretty frustrating to try and edit a message.

To be clear, if you touch and hold, a magnifying glass should appear to allow cursor positioning in a message composition or edit box. Sometimes this works normally, sometimes the magnifying glass appears but the cursor jumps all around, and sometimes no magnifying glass appears at all. No, it's not my device . . . this feature works perfectly in other apps immediately before and after trying to use it in the forum (I've checked).

Glen

More info: The first time I EDITED this message, cursor positioning worked perfectly, just as it had during original message composition. The second time I edited the message, cursor positioning worked on the first attempt, but degraded into not working at all after selecting about 4 or 5 new cursor positions.
 

·
Registered
Joined
·
3,637 Posts
I'll send this layout issue in to fix.
Were the 'recent discussions' threads different in both layouts?

Lee
Lee,

Sidebar appears to work fine in the new VB layout. The older styles have the issues. I think the community would find it more appealing to have the "Recent Discussions" brought to the front / main page of LotusTalk.com just like it used too, instead of the small sidebar window on the right. I think news posts should be able to be minimized as well, like on the old layout.
 

·
Nein Kinder
Joined
·
1,568 Posts
@AG Jeff - I suggest changing the default style for links. Here is a sample:

You can Google it.

Or you could Google it bold.

The first link is the default [URL] tag. The second [URL] example has the link text bold so you can tell it's a link. The default color - a dark green so dark it nearly looks like black text - and the decision to not underline links both work to camouflage the fact a link is present.

Glen

p.s. - I pass color vision testing with no deficiencies, so this isn't unique to me.
 

·
Such Moderate
Joined
·
6,742 Posts
@AG Jeff - I suggest changing the default style for links. Here is a sample:

You can Google it.

Or you could Google it bold.

The first link is the default [URL] tag. The second [URL] example has the link text bold so you can tell it's a link. The default color - a dark green so dark it nearly looks like black text - and the decision to not underline links both work to camouflage the fact a link is present.

Glen

p.s. - I pass color vision testing with no deficiencies, so this isn't unique to me.
This is a good idea. The link doesn't stand out unless it's bold.
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #172
Well, after about a month of the new forums... here's my .02.

I used to love coming here and viewing the most recent discussions on the front page. Now that feature is a little sidebar on the right, only showing about 10 of the latest threads, with large news stories taking up the page that can't be minimized. Users now have to go to "new posts" and that doesn't show the most recent threads, it only shows posts. Clicking "Active Topics" can show threads that are ages old and not new. Viewing these forums on a mobile phone doesn't even give the option to see the most "recent discussions" I'd be curious to know if viewership/posting has taken a decline since the new forum has come out?

So with all do respect, I'd prefer the old vb version of these forums. Viewing the classic view is a glitchy mess, with ads overlaying the forum thread links.
Thanks for the feedback, overlap reported.

Stand by for an update.

Jeff
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #173
e sie is virtually unnavigble for e

The site is virtually unnavigable for me now. The interruptions and slowness is not even allowing me type without interruption (see above). The box below usually doesn't have anything in it, but when it does it is the adclick.g.doubleclick.net. The only other site that had this type of slowness was Fox Sports/SPEED and I no longer go there.

I'm done. :(
Update: The site works fine on my IPad so it must be my PC. Why? I have no clue.
Can you try some system maintenance and software upgrades on your PC? Also doing a log out/in and clearing cache might help.

Do you know what versions of software you are running?

Jeff
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #174
@AG Jeff - I suggest changing the default style for links. Here is a sample:

You can Google it.

Or you could Google it bold.

The first link is the default [URL] tag. The second [URL] example has the link text bold so you can tell it's a link. The default color - a dark green so dark it nearly looks like black text - and the decision to not underline links both work to camouflage the fact a link is present.

Glen

p.s. - I pass color vision testing with no deficiencies, so this isn't unique to me.
This is a good idea. The link doesn't stand out unless it's bold.
Heya guys,

Just put in a ticket for this one, standby for an update.

Jeff
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #175
@AG Jeff - I'm not experiencing a slow interface, but I am experiencing something that is likely related. I often lose the ability to place the cursor in a message composition box while using iOS 9 and Safari. It is as if there is an "on change" routine running in the background that continuously defeats my attempts to reposition the cursor for editing. This wasn't the case when the new site first came up, but it is the case now and makes it pretty frustrating to try and edit a message.

To be clear, if you touch and hold, a magnifying glass should appear to allow cursor positioning in a message composition or edit box. Sometimes this works normally, sometimes the magnifying glass appears but the cursor jumps all around, and sometimes no magnifying glass appears at all. No, it's not my device . . . this feature works perfectly in other apps immediately before and after trying to use it in the forum (I've checked).

Glen

More info: The first time I EDITED this message, cursor positioning worked perfectly, just as it had during original message composition. The second time I edited the message, cursor positioning worked on the first attempt, but degraded into not working at all after selecting about 4 or 5 new cursor positions.
Heya,

Are you still having this problem I think it might be the mobile detection tool acting up, let me know and I can have the team look into it.

Jeff
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #176
Well, after about a month of the new forums... here's my .02.

I used to love coming here and viewing the most recent discussions on the front page. Now that feature is a little sidebar on the right, only showing about 10 of the latest threads, with large news stories taking up the page that can't be minimized. Users now have to go to "new posts" and that doesn't show the most recent threads, it only shows posts. Clicking "Active Topics" can show threads that are ages old and not new. Viewing these forums on a mobile phone doesn't even give the option to see the most "recent discussions" I'd be curious to know if viewership/posting has taken a decline since the new forum has come out?

So with all do respect, I'd prefer the old vb version of these forums. Viewing the classic view is a glitchy mess, with ads overlaying the forum thread links.
Ok this should be resolved now.

Jeff
 

·
Registered
Joined
·
3,637 Posts
Ok this should be resolved now.

Jeff
Great, that's fixed. Can you move the "Most Recent Discussions" to the front hit page, instead of the "Most Popular Discussion"? Or teach me how to do that in my preferences if possible? I think members would like to see new and recent discussions, instead of topics with the most replies that could be 10 years old.

Thanks
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #178
Great, that's fixed. Can you move the "Most Recent Discussions" to the front hit page, instead of the "Most Popular Discussion"? Or teach me how to do that in my preferences if possible? I think members would like to see new and recent discussions, instead of topics with the most replies that could be 10 years old.

Thanks
Ok good,

Well it is up there already if the sidebar is on on the right hand side which is how all noob visors and logged out users will see it when hitting the landing page.

I don't think we can swap the location very easily and there is not User CP setting for that. I will confirm and followup.

Jeff
 

·
Administrator
Joined
·
78 Posts
Discussion Starter #179
@AG Jeff - I suggest changing the default style for links. Here is a sample:

You can Google it.

Or you could Google it bold.

The first link is the default [URL] tag. The second [URL] example has the link text bold so you can tell it's a link. The default color - a dark green so dark it nearly looks like black text - and the decision to not underline links both work to camouflage the fact a link is present.

Glen

p.s. - I pass color vision testing with no deficiencies, so this isn't unique to me.
Updated to BOLD now

http://www.lotustalk.com/

Jeff
 
161 - 180 of 185 Posts
Top