The Lotus Cars Community banner

1 - 6 of 6 Posts

·
Registered
Joined
·
424 Posts
Discussion Starter #1
Well - I just got my Elise from FVMC and have been really happy thus far, those guys have been great. I have got about 100 miles logged on her, and noticed a few things, i.e. condensation in the head lamp, melted rear tail light due to reverse bulb not being seated, minor things that I will get fixed at the 1k service. Today however, all of a sudden, the car started to make a knocking sound from what sounds like the front drivers side, and it gets more rapid as the speed increases. Once you hit about 60mph or so it goes away, but is relatively loud at lower speeds. I think i feel is in the wheel, but am not too sure. I know the steering racks are not the greatest, but I thought the 07 had the steel/aluminum versions and were a little more robust, plus it only has 100 miles on it. Also briefly check the from linkage and all seems well. Just worried something might fall off - any ideas?
 

·
Registered
Joined
·
9,294 Posts
Not to be stupid, and not saying this is the cause of your noise, but this did happen to me in a Honda several years ago. Smoothed out about 45mph for me though. Turned out to be a loose lug. Easy to check and fix.
 

·
Registered
Joined
·
424 Posts
Discussion Starter #3
ding.ding.ding - we have a winner. I checked them, but not to the torque specs. Threw a torque wrench on the right front and 3 or the 4 were very loose. Took it for a quick spin - noiose is gone. Thanks!! PS _ I checked the others too.:clap:
 

·
Registered
Joined
·
4,117 Posts
Loose fasteners on a Lotus...:tadts: :D

Its great you found the problem before you had a real problem though!!
 

·
Registered
Joined
·
9,294 Posts
To quote a recent Lotus marketing campaign: "Holy Sh*t!" I was right?!?!?! Score! I'm glad that my past "cr*p. what is that?" experience paid off for someone else. :clap:. I'm even more glad that it wasn't (and didn't turn into) something serious ;).
 

·
Registered
Joined
·
424 Posts
Discussion Starter #6
Yeah - I knew things came loose on this car - and was expecting it, but the lungs kind of surprised me:crazyeyes .... Also found the washer bottle laying way down in the engine bay so I had to put that back - still - I dont want to drive anything else.
 
1 - 6 of 6 Posts
Top