The Lotus Cars Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Apologies in advance if this is a stupid question. I just bought a 2005 Elise with low miles. Everything seemed good with the HVAC and the car passed a full PPI. Now, I can turn the blower on any of the 3 speeds when the engine is off but the key in and on, but with the engine running it doesn't seem to respond to any AC controls. Am I doing something wrong, or is something broken?
 

·
Registered
Joined
·
61 Posts
Discussion Starter #2
To clarify, it doesn't respond to any HVAC controls, AC, heat, or anything and none of the lights come for the controls like they do when I can turn the fan on.
 

·
Premium Member
Joined
·
2,209 Posts
OK so you are being a little fragmented, here

SO, with the key in, but not turned what happens?

with the key turned on, what happens, prior to starting?

With the car running

If the fan works normally in any one of the above conditions, I would suspect either a fuse or some kind of wiring issue.

The recirc light etc is fed from the switch, so were it a resistor issue I would expect the lights to still come on
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
I haven't tried it with the key in, but not turned on.

With the key in and turned on, I am able to turn the knob to any speed and get air as normal, all lights on, performing as expected.

With the car running (engine on), the controls are dead. Turning any of the knobs does nothing, no air blowing, no lights on.
 

·
Premium Member
Joined
·
2,209 Posts
that is really strange
anything else in the car not work?

I guess the place to start is chase the wiring diagram back to see what fuse that is on and what else it is connected to. See if the fuse has power under the same conditions as the fan functions

check grounding also. weak grounds can make odd things happen
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
No issues with anything else that I'm aware of. I guess it's chasing British electrical gremlins now. Can you point me in the direction of the main grounds to check? Thanks.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #7
Update in case this helps anyone figure out what is going on...I was able to track the issue to how far the key is turned vs whether the engine is on or not. The A/C and heat won't work when I turn the key as far as it will go, but if I stop a bit before that, everything works, including the engine. Anyone know a fix? Is it safe to drive just being careful how far I turn the key, or does that sensitivity indicate some sort of potentially dangerous short?
 

·
Premium Member
Joined
·
11,473 Posts
Update in case this helps anyone figure out what is going on...I was able to track the issue to how far the key is turned vs whether the engine is on or not. The A/C and heat won't work when I turn the key as far as it will go, but if I stop a bit before that, everything works, including the engine. Anyone know a fix? Is it safe to drive just being careful how far I turn the key, or does that sensitivity indicate some sort of potentially dangerous short?
Safe?

Turn the engine on and see if jiggling the key a bit turns it off.

If yes, car is not safe.
 
1 - 9 of 9 Posts
Top