The Lotus Cars Community banner

1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just bought an '06 Exige. I was checking the fuses and noticed a blown fuse, which went to the alarm system & the dome light. It was apparently blown already when I bought the car. So, naturally, I popped in a new fuse... then I noticed a red flashing light on the dash that I hadn't seen before. I assumed it had something to do with the alarm system, which obviously wasn't working when I bought the car. I hopped in to go some where and when I push the start button... I get nothing. Not even a solenoid click. The battery is good, key on, lights, radio, everything working like it should, except no response from pushing the start button.
So, I removed the fuse, assuming that must have something to do with it... no more flashing red light, but still no response from the start button. I guess I should have left it alone.
I tried disconnecting the battery, hoping whatever I disturbed would reset itself... but that didn't work, I checked every other fuse in the car and they're all good.
I have a non refundable, 3 day HPDE event scheduled for next weekend, the car was all ready to rock, and now this... I'm so stressed...
Does anyone have any ideas on what it could be and how to fix it ?
 
1 - 1 of 1 Posts
Top