The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
Anyone else experience this issue. I have tried both fobs...neither one will make the "beep" if I press the lock twice.
 

·
Happy To Be Here
2013 Lotus Evora IPS - Carbon Gray
Joined
·
856 Posts
This thread may be useful.
 

·
Registered
Joined
·
141 Posts
If you self close the rear hatch lock, lock the car then manually unlock the hatch does the alarm sound?

If the car just flashes then maybe the alarm siren has died / unplugged itself. It should be up front near/behind the washer bottle. May need to remove the front plate to get a decent look at it if you can't from the wheel well.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #4
pardon my ignorance but what do the numbers in the linked thread mean on the codes chart? also, friss, how do I manually unlock the hatch unless you just mean unlock it using the fob?
 

·
Registered
Joined
·
141 Posts
pardon my ignorance but what do the numbers in the linked thread mean on the codes chart? also, friss, how do I manually unlock the hatch unless you just mean unlock it using the fob?
There should be a little lever on the right of the latch that you can press and it will release the lock.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #6
man I am so slow right now haha. I imagined the hatch CLOSED when you described what to do. just poor reading on my part...and I have been meaning to just test the alarm as that is a common sense step in diagnosing this issue. will check tomorrow...do you have any idea what those numbers relate to in the code setting chart that was linked here?
 

·
Loves to talk
Joined
·
1,059 Posts
Mine has never beeped, just blinks the lights. This is the first time I've been made aware that it might even have such a feature.
 

·
Premium Member
Joined
·
1,448 Posts
IIRC, you can also disable the chirps when programming the fobs using the sPIN and on/off sequence.
 
1 - 8 of 8 Posts
Top