The Lotus Cars Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1 (Edited)
Ever since I got the Rev400 installed I've felt I could hear the valves a lot more than before. This weekend the car has been standing in a cold garage, and today I felt I could hear the valve ticking even more than before. What do the experts say, is this normal valve ticking, or should I start to set aside some money...? (It might be difficult to hear the ticking in the video, but in real life it's quite prominent. Even my girlfriend commented on it the other day, and I can hear the ticking up to 10-15 meters behind the car.

<iframe width="420" height="315" src="http://www.youtube.com/embed/H9clRyVtPm4" frameborder="0" allowfullscreen></iframe>

IMG 0883 - YouTube

Ps: I popped the valve cover some weeks back and everything looked fine.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #2
Hmm, no replies... Should I take that as a sign that the noise is normal, or is it because it's difficult to tell based on the video clip?
 

·
Registered
Joined
·
1,272 Posts
Sounds kinda loud but it's hard to tell from just a clip. I've noticed that my car sounds kinda noisy like that too but it seems to vary somewhat depending on how warm the engine is.

Have you pulled your valve cover to inspect the cams? It only takes a short time and is pretty easy. Your intake cam might be getting bad.
 

·
Registered
Joined
·
124 Posts
Discussion Starter #4
Well, that's the weird thing, I pulled the cover but everything looked ok. Can the valves themselves be starting to get some wear making the noise more prominant?
 
1 - 4 of 4 Posts
Top