The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi! I am up-to-now-a-reader-only, but I'd like some help with my 07 Exige S if there is anyone who can shed some light.

It seems to have a new momentary-cut-out (happens anywhere, cruising or starting from a light, but very rarely).

An ECU update last year fixed the original cut-out, but I did not like the new engine-map throttle-delay, so I got a new engine-map update. Now the gremlin is back.

I do not know if the 07 suffers from the A/C relay-issue. I am not even sure I can blame the new engine map.

Thanks!
 

·
Registered
Joined
·
100 Posts
I have this same problem...it rarely happens, but it does happen and is beginning to become dangerous. I was driving the other day going about 40 mph and the car shut off completely. I was able to pull into a parking lot, but if this had happened on the highway, it could have been a disaster. Appt scheduled with dealer...
 

·
Failed at Self Control
Joined
·
653 Posts
My 07 Elise used to do that ...on the freeway ...but mine must have been related to that AC relay issue because after I took it in and had that serviced it hasn't happend since.

- z
 

·
Mulholland>SCC
Joined
·
2,532 Posts
My 07 Exige S would also stall at times at lights when the ac was on. Dealer fixed it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks! I am hoping it is the a/c relay. It is dangerous at speed, I agree, just like a sudden lift. It is in the shop next week!
 

·
Registered
Joined
·
593 Posts
Yea mine stuttered with the A/C on yesterday on my ride to the british by the sea car show. Making an apt to bring the car in have this checked out.
 

·
Registered
Joined
·
284 Posts
I have a 07 Elise and I had the same problem. My dealer changed out the A/C relay and that fixed the problem.
 

·
Registered
Joined
·
593 Posts
I have a 07 Elise and I had the same problem. My dealer changed out the A/C relay and that fixed the problem.

Hey polojcp,
Did you have any problem with the dealer changing this out? My dealer said that Lotus told them to scan the car for codes before replacing. What was you experience getting it replaced? did you have to make multiple trips to the dealer? I jsut doubt the y will ind any codes due to the bad relay causeing a reset of the ECU
Thanks
 

·
Registered
Joined
·
69 Posts
I've only had my car for about a month, but it seems to stalled out intermit right when I come to a complete stop after driving it for a while. Luckily, it's always been when I was about to shut the car off anyway. At first, I thought I might have let off the clutch my accident, but it's happened several times now. Again, this occurs only after I am at a complete stop. Is this normal or should I mention it on my next service visit?
 

·
Registered
Joined
·
278 Posts
I had the same problem and it took the dealer two times to correct it. Hasn't happened again.. yet.
 
1 - 11 of 11 Posts
Top