The Lotus Cars Community banner

1 - 16 of 16 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
At the track grid, got the thumbs up and the gas pedal gave little acceleration. I was able to drive 40 mph, regardless of gear. Then 1 minute later it went to idle only power. Then it died and now wont start. It sputters only.

I'm still at the track so any ideas would be appreciated.
 

·
not your dad's puns
Joined
·
1,760 Posts
MSR Houston? Any other Lotus drivers about?

That's not a lot to go on, but here's a few ideas that come to mind...

electrics:
  • bad fuse
  • inertia switch
  • bad spark plug
  • bad coil or lead

fuel:
  • fuel pump or filter
  • bad injector
  • bad gas - you did check that right?
Is this an Elige? Throttle or DBW?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #4
Yes, msr Houston. The other lotus guys are confounded too.

I drove the car here in the morning. It only acted funny starting from waiting at the grid waiting for session 1.
 

·
Lotus Technician
Joined
·
105 Posts
Sounds crazy, but I had 2 similar situations. In one instance, the 3amp fuse in the front fuse box for the immobilizer popped (figured out later it was a wiring harness rub issue in the center console area). Replaced the fuse (2 times) and we got the guy home. The other time, the airbox had a rodent moving in and it had made a nest in the airbox blocking all air flow, cleaned it out and back up and going again.

One other thing to check, off top of my head, is the ground location on the back side of the head attached to the VVL housing (trans side) that is the ground for the injectors and coils.

Last thing to check, one of the race teams I support, had a similar issue at Road Atlanta, it was because the wring to the crank sensor had a broken lead. Could be worth checking, if you have the equipment there to jack the car up.

Best of luck!!

T.J.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #15
Going to be a minute, I'm going to take the opportunity to install baffled fuel tank at the same time. I'll update when all is complete and final status.
 

·
Addict
2007 Lotus Exige S
Joined
·
1,404 Posts
I was almost close with a fuel leak... The nice thing about the BOE surge tank is I have a fuel pressure gauge to help troubleshoot.

Glad you found the issue and hope you're back out quickly, at least as quickly as that baffled tank takes to arrive.
 
1 - 16 of 16 Posts
Top