The Lotus Cars Community banner
1 - 19 of 19 Posts

·
Premium Member
Joined
·
88 Posts
Discussion Starter · #1 ·
Picked up an 05 elise after dreaming about it for years. (Go me!)
It just came with one key and no fob. Figured I'd just grab a replacement fob for $100 bucks and program it using the pin (which I had to drive 2 hours to Newport European to get)

Fob came in, followed the instructions approx 1 billion times before combing through some more alarm related threads hoping to find someone else with this problem. I'd do the 3 on/off cycles, tach/alarm light would come on for a second then go off and when I turned it back on (expecting it to blink so I could enter the first number of the pin) it stayed off.

I was then assuming that maybe the alarm was removed all together and found a thread saying the alarm module is in a bag behind the passenger dash panel. I took that off and low and behold... Nothing there. I'm at a loss. Is the system totally gone? Can I just replace that module? Anyone want to but a brand new fob? Someone shoot me.
 

·
Registered
Joined
·
6,960 Posts
Nick,
If you need an alarm ECU, I have used ones.
The photo shows the connector that plugs into the alarm with the ECU to the right (with white label). Make sure that you have just not seen it.
Michael
 

Attachments

·
Premium Member
Joined
·
88 Posts
Discussion Starter · #3 ·
Thanks Michael. Looks like I'm missing more than just that alarm ECU - I don't even see that connector. The only thing coming out is an iPod aux cord (car came like that)
Sorry for the crap photo.

IMG_2406.JPG
 

·
Premium Member
Joined
·
88 Posts
Discussion Starter · #6 ·
*facepalm*

I couldn't quite get it completely out, but there's certainly some black box in a baggy under there. That HAS to be it. I guess I'm back to square one then, how do I know if it's bad? I've read through the alarm/Immobilizer thread a dozen times and I can't get it to let me enter the pin. I feel like I've tried a hundred different ways and that tach/alarm light never blinks more once. On the last "off" of the cycle the light comes on and stays on until I remove the keys.

Are you sure it is not under that block of foam?
Michael
 

·
Premium Member
Joined
·
88 Posts
Discussion Starter · #7 ·
*facepalm*
On the last "off" of the cycle the light comes on and stays on until I remove the keys.
Too clarify: after the 3 cycles it comes on and stays on if I have the door closed. If the door is open it blinks once on the last "off" of the cycle , but when it's turned back on it doesn't blink.

I have no idea if it matters if the door is open or closed but i was really trying everything. Thanks for the help thus far - if I could high-five you right now, I would.
 

·
Premium Member
Joined
·
88 Posts
Discussion Starter · #9 ·
You, sirlotus, are a god among mere mortals. My inside light was up. Sent you a thank you tip via paypal *high-five* THANK YOU!
 

·
Registered
Joined
·
1,628 Posts
I can remove the alarm module?!?

That would be the greatest day ever!!!!

Truly the only thing I HATE about the car...
 

·
Tire abuser
Joined
·
773 Posts
I can remove the alarm module?!?

That would be the greatest day ever!!!!

Truly the only thing I HATE about the car...
I always liked the alarm just fine.... It was the engine immobilizer that drove me crazy. Having to disarm it every time I started the car, in my own garage, before each autox run, before every track session, etc. It just annoyed me. Reprogramming it per Sir Lotus's instructions cured that. Now, it only comes on when I set the alarm intentionally. See how I feel about it in my signature:)
 

·
Puff Daddy
Joined
·
3,872 Posts
I can remove the alarm module?!?

That would be the greatest day ever!!!!

Truly the only thing I HATE about the car...
lol I haven't used the alarm (other than having it randomly go off in the garage) in my Exige since I got it. Had all sorts of battery draining issues with the one in my Elise when I used to actually arm that car.
 

·
Registered
Joined
·
379 Posts
My first mod was dissarming the damn thing; no amount of programming attempts did anything to help. Maybe if I lived close enough to SirLotus, and bribed him with some beer, he could have worked his magic....
 

·
Registered
Joined
·
379 Posts
I can't remember, but it was probably you who explained to me, via LT, how to jumper the immobilizer, and put it to bed.If so, I thank you every time I hope in, turn the key, and fire her up!
 

·
Registered
Joined
·
130 Posts
+1 on disabling autoarm on the immobilizer as best mod, I hated that feature, procedure for disabling is a little tricky but worth the few minutes it takes. Michael/SirLotus is phenomenal with his knowledge/help on the alarm and electricals on the Elise.
 
1 - 19 of 19 Posts
Top