The Lotus Cars Community banner
1 - 7 of 7 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Hey guys, my Exige S has now thrown 2 check engine codes. They have been the same both times. The codes are P0441 and P0453, I've looked them up and know what they are, but I'm not sure what the problem is, or how to fix it. Can anyone help me out? Thanks.
 

·
Registered
Joined
·
9,786 Posts
Hey guys, my Exige S has now thrown 2 check engine codes. They have been the same both times. The codes are P0441 and P0453, I've looked them up and know what they are, but I'm not sure what the problem is, or how to fix it. Can anyone help me out? Thanks.
There's a chance your gas cap is not screwed down tightly. I'd check that first.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
We've checked, double checked, and triple checked that. It's on as tight as it goes.
 

·
Registered
Joined
·
9,294 Posts
gas cap as apk919 mentioned.

Other possibilities:

* Bad vacuum switch
* Broken or damaged EVAP line or canister
* Open in PCM purge command circuit
* Open or short in Voltage feed circuit to Purge Solenoid
* Faulty purge solenoid
* Restriction in EVAP solenoid, line or canister
* Corrosion or resistance in purge connector
* Bad PCM
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
So any recomendations? I'm not anywhere near a dealership.
 

·
Registered
Joined
·
9,294 Posts
If it truly isn't your gas cap being loose (it will take a few cycles to clear itself once the cap is placed properly), I'd put my money on the purge valve. You're not going to fix anything to do with those problems yourself if you are having to ask what the problems are. Dealer trip.
 

·
Registered
Joined
·
72 Posts
Hey guys, my Exige S has now thrown 2 check engine codes. They have been the same both times. The codes are P0441 and P0453, I've looked them up and know what they are, but I'm not sure what the problem is, or how to fix it. Can anyone help me out? Thanks.
Had the same issue on my 07S. I looked closer to my gas cap and realized it was aftermarket!!! Make sure your gas cap is OEM. Ebay has one for $35. Get it if your cap is not stock. I ordered mine from LOTUSGARAGE and they said it is backordered until next week. :-( Most likely this is the source for your codes. Also Charlie X wrote a "CHECK THESE PLACES FOR LEAKS" write up for evap. Do a search and CHECK that cap. The Factory Cap should have two rectangular plastic lips where an aftermarket is full screw top all the way around.

Hope this helps.-Peter
 
1 - 7 of 7 Posts
Top