The Lotus Cars Community banner

1 - 20 of 25 Posts

·
Registered
Joined
·
2,795 Posts
Discussion Starter #1
Lately the radio function of the MP54 Blaupunkt has been acting very funny. I don't get a very clear signal most of the time and sometimes the display will say "Searching!" and then a weak signal will come back. I checked and the antenna on the back of the head unit is plugged in securely and the antenna on the other side is still firmly taped to the inside of the front fender.

Any ideas? It used to work perfectly.
 

·
Registered
Joined
·
9,297 Posts

·
Registered
Joined
·
4,437 Posts
i have no hids, and have had this for quite some time, ive mentioned it each time ive brought the car in. each time theve said nothing we can do. well ove 6 months day and night
 

·
Registered
Joined
·
9,297 Posts

·
Registered
Joined
·
2,795 Posts
Discussion Starter #6
Good question, I didn't even think about the headlights. I think it's mostly with the headlights on but I'll find out when I get home.
 

·
Registered
Joined
·
3,449 Posts
I get horrible interference and signal loss when I turn on the HVAC blower. Maybe that has something to do with it??:shrug:


.
 

·
Registered
Joined
·
2,795 Posts
Discussion Starter #9
Have you guys or someone else either intentionally or accidentally changed the sensitivity settings? Here's the page from the manual:
Not sure but I'll give that a shot. I'm guessing maybe the sensitivity is too high and if it's not getting a perfect signal it searches for a new one?
 

·
Registered
Joined
·
4,985 Posts
There's also one more connector under the front clam reachable through the passenger side access panel. The antenna could be correctly in place and still not hooked up. That was the case with my car when I got it back after some bodywork. Same results as you.
 

·
Registered
Joined
·
4,221 Posts
Looks silly.

(WTF does that mean?)
:huh: I was just following up my prior post with an illustration from sandsmuseum's tutorial on removing the clam so he'd know what I was talking about.

IMO, anyone who owns one of these should be familiar with them in the first place. Just trying to help, though.
 

·
Registered
Joined
·
2,795 Posts
Discussion Starter #19
So the pass side access panel comes off just like the drivers side when you're changing the brake fluid. Are you looking for the other end of the antenna once you get it off and pulling it up as far as you can then re-taping it down somewhere to get a better signal?
 

·
Registered
Joined
·
4,221 Posts
So the pass side access panel comes off just like the drivers side when you're changing the brake fluid. Are you looking for the other end of the antenna once you get it off and pulling it up as far as you can then re-taping it down somewhere to get a better signal?
It does. But, yes, that's what it sounds like Andy meant to me.
 
1 - 20 of 25 Posts
Top