The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
2006 Lotus Elise
Joined
·
17 Posts
Discussion Starter · #1 ·
Does anyone know what the green+yellow stripe wire is on the radio harness is for? (it's the one on the far left in the image).

I'm wiring up a new head unit, and wanted to make sure I'm not missing something. I couldn't find this wire on the aux/power socket diagram on sheet 11. The only green+yellow wire is the ignition switch, but that doesn't make sense because the post-fuse wire is hooked up to the radio already (red+orange stripe).

1268976
 

·
Administrator
Joined
·
4,563 Posts
Sheet II file:///C:/Users/jrpow/Downloads/Elise%20Wiring%20Diagram%20-%20North%20American%2005MY%20Colorized-R4.pdf
 

·
Administrator
Joined
·
4,563 Posts

·
Premium Member
Joined
·
3,051 Posts
So the wiring diagram in my manual is wrong, shows it going to sheet 13 when it goes to sheet 3

speed sensor wire

shows up in the 06+ diagram, not the 05
 

·
Administrator
Joined
·
4,563 Posts
Not sure. I did notice that when looking up '06 , '05 gets shown in past looking at the schematics from various sources like BoE and googling it. Normally a green with yellow I would consider and ground wire but I make no assumptions with Lotus.
 

·
Premium Member
Joined
·
3,051 Posts
You are thinking AC wiring. DC ground is almost always black.
Wire runs to 'splice SS' listed as sheet 13, actually sheet 3
runs to the output of ECU to ABS unit LF wheel speed signal.
 

·
Registered
Joined
·
1,574 Posts
Did we go off topic here? We went from a wire in the RADIO harness to put a new head unit it all the way to the ECU. No pun intended but I think "We have our wires crossed"!
 

·
Registered
Joined
·
1,574 Posts
Does anyone know what the green+yellow stripe wire is on the radio harness is for? (it's the one on the far left in the image).

I'm wiring up a new head unit, and wanted to make sure I'm not missing something. I couldn't find this wire on the aux/power socket diagram on sheet 11. The only green+yellow wire is the ignition switch, but that doesn't make sense because the post-fuse wire is hooked up to the radio already (red+orange stripe).

View attachment 1268976
Are you using the Metra 70-1784 to connect to your new radio? Here is the info on it. Maybe you can compare wire for wire until you see what does not match up. Ignore the "Toronto" column unless your colors match up.
1268989
1268990
 

·
Registered
2006 Lotus Elise
Joined
·
17 Posts
Discussion Starter · #10 ·
So the wiring diagram in my manual is wrong, shows it going to sheet 13 when it goes to sheet 3

speed sensor wire

shows up in the 06+ diagram, not the 05
I think "speed sensor" is correct based on the few pieces of info I could get. There was another post with a diagram that had this pin grayed out but also said something to the effect of "speed volume" on the label.

The diagram I was looking at is an '05, so that makes sense. (I'm in an '06 Elise)

I have the Scosche VW01B harness. I'm removing all the unused pins so that I don't have to worry about any shorts happening. The stereo I have doesn't have this input, so out it goes!
 

·
Premium Member
Joined
·
3,051 Posts
RapidLotus:
Nope

Some radios have fancy functions that turn the radio up with speed

My mini freaked me out 15 years ago when the delay wipers varied with speed
 
1 - 11 of 11 Posts
Top