The Lotus Cars Community banner

1 - 14 of 14 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
On my 2012 Evora NA the rear camera was tilted down but now after it was on jack stands points more downward. As I see more license plate?

Before I go and try to force it up, has anyone found an adjustment for it.
I've found a few threads but no solution.

It can move as mine did :(
 

·
Premium Member
Joined
·
1,440 Posts
I think the camera is mounted to a plate that has two screws on the horizontal axis. They're likely loose.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
I think the camera is mounted to a plate that has two screws on the horizontal axis. They're likely loose.
Coming short of removing the bumper, can they be adjusted? I've tried using a screw driver and gently pushing up by wedging it under neath. No luck :(
 

·
Premium Member
Joined
·
2,333 Posts
How about trying to gain access by removing the license plate finisher? (I would try myself but my OEM bumper is no longer on the car and not easily accessible.)
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
Don't think you can get to those from the outside.... meaning bumper off job

I also want to push mine up a smidge... but not worth pulling the bumper to do it
Yes, I can't see a way to them. Unless someone knows a better way. I don't want to remove my bumper, etc. until I would need to (i.e. replacing it :) )

Here's what mine looks like.
 

Attachments

·
Premium Member
Joined
·
2,333 Posts
I could be wrong, but I think removing the two screws attaching the license plate finisher will enable access to adjust the camera. :shrug:
(Pretty sure that the finisher will just drop. Although, you might have to remove the two license plate lights too for full access. They have two screws each, but are also attached with wires that will disconnect).
 

Attachments

·
Registered
Joined
·
63 Posts
Discussion Starter #9
this is a stock rear bumper 2012 NA. That sounds like a great suggestion. I'll see if I can get to it tomorrow.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #10
ugh! no luck they couldn't have that opening just a little larger.
Dies anyone know what the camera screws size are, and can a hex bit or something fit to turn it, as the light mounts are open but about 4-6 inches down from it, but on the right and left.
 

Attachments

·
Registered
Joined
·
63 Posts
Discussion Starter #12
the camera that is stock doesn't appear to be mounted as we are suggesting. There are two rivets and the camera does not move.
2011ChromeOrange that appears to be a different, externally added camera.

Well, I did a bone head thing (probably not the last in my life :) ) I decided to muscle it.
So I noticed the camera hits against the bumper, therefore cannot be tilted upward as it has no where to go (see previous pics).
So I took out my dremel and cut off a little around the camera. That wasn't bad except I didn't notice I was barely touching the bumper :(
so hence a small divet. I do have touch up paint, and dabbed some on it.
The camera I forced up after I carved out some room. It bent upwards and I now don't only see my plate. I see much more.
But the license plate finisher still gets in it's way, so my next project is to correct that :)
 

Attachments

·
Premium Member
Joined
·
2,333 Posts
That is the camera I mounted when I installed my GTE rear bumper. Its an Alpine HCE-C115- the same camera that's mounted on my OEM bumper. I did not check my OEM bumper (as I can't easily get to it) to see how the Lotus installed camera was mounted on it. But, I think behind there they use the same bracket. But, maybe not. :shrug:

Anyway, looks like you solved your issue. Too bad you nicked it. But, due to its location, unless you point it out I doubt anyone will ever notice (especially touched up). So I say job well done...:up:
 

·
Registered
Joined
·
63 Posts
Discussion Starter #14
That is the camera I mounted when I installed my GTE rear bumper. Its an Alpine HCE-C115- the same camera that's mounted on my OEM bumper. I did not check my OEM bumper (as I can't easily get to it) to see how the Lotus installed camera was mounted on it. But, I think behind there they use the same bracket. But, maybe not. :shrug:

Anyway, looks like you solved your issue. Too bad you nicked it. But, due to its location, unless you point it out I doubt anyone will ever notice (especially touched up). So I say job well done...:up:
Thanx!
I'm jealous, I need to wait on my GTE rear bumper as this year I've spent too much already.
- new wiper motor
- new GTE front bumper
- new GT4 a panels
- AVIC-W8500NEX head unit
- rear spoiler GTE
- carbon fiber scoops
- re-vinyled it, I love the black on yellow
- and of course oil, filter, HID bulbs, etc...

And I said I wouldn't do anything to it :)

Thanx for your help.
 

Attachments

1 - 14 of 14 Posts
Top