The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello Everyone,

I just changed my old Radio in my 2010 Evora to the Alpine INE 920R Radio ( which is fitted originally from Lotus at 2013 ).
Everything works great except from the rear camera. When I put the gearbox into reverse the Screen turns black. I don't understand it, because it is just the yellow chinch cable.

Everyone a Idea?

Best regards,
Patrik
 

·
Less is Better
Joined
·
2,432 Posts
I haven't done a rear camera on the Evora specifically, but on other systems there are two signals going to the head unit. One is a voltage signal triggered by putting the car in reverse that indicates to the head unit the screen should switch on. It sounds like that one is working on your car. The other, typically an RCA plug, is the actual video feed to the head unit. You also need to power the camera itself with a 12V signal that is normally switched on when the car is put in reverse. So I'd guess that either the video signal isn't plugged into the head unit or for some reason, your camera isn't getting it's 12V when you put the car in reverse.
 

·
Registered
Joined
·
67 Posts
The yellow cable is the RCA video input from the camera. The service manuals you can download from VSI are vague about how the camera is powered. I assume its off the reversing light switch. You might want to make sure your reversing lights are coming on when you select reverse. Other than that, I would pull the camera and see if it has power.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
I just sort the problem out. A other german Evora Driver had the same problem.

The problem was that I had the rear view camera configured as a direct camera. But this was wrong. I had to disable the direct camera and add the rear camera as a aux camera.

And it is working!!! Thanks for the help anyway :)
 

·
Registered
Joined
·
17 Posts
It's nice that you solved it, I have a similar problem - rear camera turns on when I put my gear to reverse but camera doesn't turn on automatically... I am too lazy to fix it thou haha
 

·
Registered
Joined
·
428 Posts
I just sort the problem out. A other german Evora Driver had the same problem.

The problem was that I had the rear view camera configured as a direct camera. But this was wrong. I had to disable the direct camera and add the rear camera as a aux camera.

And it is working!!! Thanks for the help anyway :)
And how did you reconfigure the camera input?
 

·
Registered
Joined
·
67 Posts
Its in the headunit configuration settings (the ones you have to be stationary with the handbrake on to access). Setup icon on top bar then select the camera icon and one of the options is camera input.
 

·
Registered
Joined
·
428 Posts
Its in the headunit configuration settings (the ones you have to be stationary with the handbrake on to access). Setup icon on top bar then select the camera icon and one of the options is camera input.
Thanks for confirming........
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
sorry I just know to do it in the other alpine systems. In the older system you just had to go to settings, then on the top on far right is camera setting ( icon looks like a eye ). And then there is something must called camera interrupt (PowerOff Mode) this is what you need to set on.
 
1 - 11 of 11 Posts
Top