The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Registered
Joined
·
381 Posts
Discussion Starter #1
I noticed a gap around the bottom of the hatch rim that wasnt there before. Appears it doesn't seal as well as it used to. Still locks but something's off. small scratch at the top of the rear clam from opening the hatch. When the latch is pulled, no more pop, I have to hold the latch in and pull the hatch open. Checked the hatch latch mounts and those are tight.

Anyone encounter this issue?

changed the header and larger wing mounted in stock position. Wonder if the increased heat or movement from wing had an effect...

any ideas?

thnx
 

·
Registered
Joined
·
1,897 Posts
i noticed mine had a gap as well.

I couldnt tell whether it had always been there and i just noticed it( this i doubt)

Or if it has just developed.

It made me get out of th ecar and check if it was latched.

I could only really tell from looking through the back window. It doesnt look bad at all from the outside.

I havent noticed a scratch on the roof but i will check when i get home.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #3
found the problem. that spring thing on the bottom of the hatch became loose. it's adjustable, just adjust it to the right length, then tighten, gap gone.
 

·
Registered
Joined
·
27 Posts
Where is that darn nut?

found the problem. that spring thing on the bottom of the hatch became loose. it's adjustable, just adjust it to the right length, then tighten, gap gone.
Hi guys,

Really hate to revive this thread, but my hood isn't popping up when I pull the lever.

I'm having trouble tightening this spring... I mean there's only 1 spring on the hatch as far as I can see :crazyeyes but I'm really not sure how to tighten it. Other threads mention there's a large bolt where you can adjust the spring height/tension but I can't find it for the life of me.
 

·
Registered
Joined
·
323 Posts
On the hatch, look at the tipof the bolt with the retaining cup and that inserts itself into the clam when you close the hatch...it is slotted and can be adjusted.
Mine got loose and the hatch kept popping open until I positioned it properly to catch in the mechanism (90 degree rotation and the hatch will not lock!). If the bolt is loose at can cause your hatch to not be tight and stand off from the clam.
The bolt/spring mechanism as a whole is adjusted with a nut at the base of the bolt on the hatch side. I can post a pic when I get back to my car and take one.

HATCH SIDE
[[NUT]] <- Nut inside the hatch fiberglass.
------------ <- Fiberglass from the hatch
[[NUT]] <- Nut on the outside
//X//
//X// <-Spring with bolt through it
//X//
~^~ <- Cap that retains the spring with a slotted tip on the bolt
 

·
Registered
Joined
·
27 Posts
Thank you silicon.

Can I pls ask how do I access the top nut in the clam? Its secured above the plastic piece and I'm not sure how to remove that (do I even need to access the top nut to adjust the spring?) Perhaps I need to take the wing off first?

Also, in my case (hatch cover not popping up) I suppose I need to lengthen the bolt?
 

·
Registered
Joined
·
323 Posts
Unscrew the nut listed as 1.
Once loose, hold nut listed as 1 and unscrew bolt listed as 2 to new desired length.
Item listed as 3 is a piece of sheet metal with a nut affixed to it, the tab prevents it from spinning. This is the part that I described as the nut inside the fiberglass of the hatch, no need to remove it as it is fairly well held in place.

As a reminder make sure you align the slot in the bolt properly to catch when the hatch is closed or your hatch can randomly open, or simply be yanked upwards to get in the trunk.
 

Attachments

·
Registered
Joined
·
27 Posts
Lengthened the bolt to the max but still no joy

I've tried lengthening the spring bolt that attaches to the clam but still no joy :wallbang:. Considering the weight of the hatch + wing, is it still supposed to pop up when I yank the lever?
 

·
Registered
Joined
·
323 Posts
Another thing to look at: When the hatch is closing, is the bolt centered in the hole or is it skewed to one side? I'm guessing the hatch is off to one side and when the release is pulled it is still catching enough to not pop. This can be corrected by slowly loosening the bolts that hold the hatch to the hinges (be careful to hold the hatch as it will move more than expected once it loosens enough, too loose and it moves all over the place, you need to make sure the hatch doesn't slide too far toward the clam near the hinges otherwise you will shred the paint when closing the hatch, the dealer showed me what that does on my clam grr). Once loose enough to firmly move you can do the side to side alignment and retighten to test.
 
1 - 11 of 11 Posts
Top